Search found 13 matches

by Jocke
16 Mar 2015, 18:41
Forum: My Bubba
Topic: Better web email client - roundcube
Replies: 32
Views: 23387

Re: Better web email client - roundcube

Thank you for the help. The problem was that I can't read. I automatic added the domain name to the username when login and therefore it didn't work. After removed that option it works good.
by Jocke
15 Mar 2015, 19:30
Forum: My Bubba
Topic: Better web email client - roundcube
Replies: 32
Views: 23387

Re: Better web email client - roundcube

Thx Binkem, I didn't found 0.9.5 so installed 1.0.5 instead and it seems to work with php 5.3.3. Now to my next problem. I have going through the installer the only "not ok" i got was the timezone and the not used databases. I'm using mysql. The "Test SMTP config" passes and also "Test IMAP config" ...
by Jocke
15 Mar 2015, 13:01
Forum: My Bubba
Topic: Better web email client - roundcube
Replies: 32
Views: 23387

Re: Better web email client - roundcube

I'm trying to install Roundcube on my B3 but I got some problems. I downloaded Roundcubemail 1.1.0 - Complete When I go to roundcube/installer I got this massage Checking PHP version Version: NOT OK(PHP Version 5.3.7 or greater is required 5.3.3-7+squeeze18ex1 detected) I have tried to update php wi...
by Jocke
09 Nov 2013, 15:42
Forum: B2 & B3 Support
Topic: Migrate from a Bubba (B1) to a B3
Replies: 1
Views: 1834

Migrate from a Bubba (B1) to a B3

I want to migrate my accounts from a Bubba (B1) to a B3. I haven't found any tutorials in the forum, I found a topic that might answer my question but not sure. Can I use a guide like this to migrate my accounts. http://www.ghacks.net/2010/02/10/migrate-users-from-one-linux-machine-to-another/ What ...
by Jocke
26 Oct 2007, 21:02
Forum: Bubba Server Support
Topic: Picture or image server
Replies: 18
Views: 10233

tor wrote: (Maybe time for a howto on setting it up )

/Tor
Yes that would be really nice with a howto
by Jocke
14 Jun 2007, 08:38
Forum: Bubba Server Support
Topic: Restricting SSH login attempts
Replies: 12
Views: 7618

I changed the public port in my router for SSH, after that it's reduced to 0 attempts.

I thought it was easier to change it in the router instead of with sshd_config.
by Jocke
30 Mar 2007, 09:54
Forum: My Bubba Server
Topic: Bubba uptime contest!
Replies: 50
Views: 42490

Looks like no one is even close to Jocke (241 days and counting) :D Who's the runner up? Yes I’m still counting :) But I was really lucky this week. We had a black out for a few seconds, so much that the lamp was put out and the radio started when the power came back. But Bubba was still running :D
by Jocke
29 Mar 2007, 11:32
Forum: My Bubba Server
Topic: How did you hear about Bubba?
Replies: 23
Views: 20773

I heard it from one of my friends, who also is one of the Excito developers :D
by Jocke
20 Feb 2007, 03:22
Forum: My Bubba Server
Topic: Bubba uptime contest!
Replies: 50
Views: 42490

I have installed phpsysinfo, so now I have better proof for you msx.

Unfortunately dosen't hddtemp support my hdd :(

http://www.truuberg.se/phpsysinfo
by Jocke
09 Feb 2007, 08:38
Forum: My Bubba Server
Topic: Bubba uptime contest!
Replies: 50
Views: 42490

Hi msx,

I only have a screenshoot right now to prove my uptime, is that good enough?

Image
by Jocke
08 Feb 2007, 19:24
Forum: My Bubba Server
Topic: Bubba uptime contest!
Replies: 50
Views: 42490

Uptime 193 days 00:44:18
by Jocke
28 Jan 2007, 06:16
Forum: Bubba Server Support
Topic: Some problem with sending fom webmail
Replies: 5
Views: 4676

The error comes directly in the web mail. When I press send the mail window changes to a white page with the error message.

The error dosen't occur in Firefox or Opera, but in IE
by Jocke
26 Jan 2007, 11:45
Forum: Bubba Server Support
Topic: Some problem with sending fom webmail
Replies: 5
Views: 4676

Some problem with sending fom webmail

Sometimes I got a problem when I use the webmail. When I make a reply of a mail and try to send it I got a white page and the following message “User unspecified:” The mail hasn’t been sent. If I make a new mail and use same e-mail address, then it works. But if a make a new mail, use same e-mail ad...