Search found 23 matches

by hooper35
16 Dec 2018, 15:26
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

Thanks.
by hooper35
08 Dec 2018, 16:44
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

MouettE, I installed your previous fix - which worked - but it did this: dpkg: warning: downgrading bubba3-kernel from 1:4.9.135-1 to 1:4.9.88-1 (Reading database ... 23515 files and directories currently installed.) Preparing to unpack bubba3-kernel_4.9.88-1_armel.deb ... Unpacking bubba3-kernel (1...
by hooper35
08 Dec 2018, 16:25
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

MouettE, I've just had to reinstall my stretch partition and have got the kernel error again. device-mapper: reload ioctl on temporary-cryptsetup-17520 failed: Invalid argument Failed to setup dm-crypt key mapping for device /dev/sda3. Check that kernel supports aes-xts-plain64 cipher (check syslog ...
by hooper35
21 Mar 2018, 04:26
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

MouettE,

That has worked. Thanks!

Charles
by hooper35
19 Mar 2018, 13:15
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

Thanks. Very kind of you.

Charles
by hooper35
19 Mar 2018, 09:51
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

MouettE, Me again, with the same issue, but with the Stretch install for B3. Enter passphrase for /dev/sda3: device-mapper: reload ioctl on temporary-cryptsetup-10055 failed: Invalid argument Failed to setup dm-crypt key mapping for device /dev/sda3. Check that kernel supports aes-xts-plain64 cipher...
by hooper35
09 Nov 2016, 02:46
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

I tried it today and the update came through. The bug has gone!

Thanks MouettE
by hooper35
08 Nov 2016, 17:17
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

That's great. Thanks very much. I'll be able to do my backups again!

Charles
by hooper35
05 Nov 2016, 08:16
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Re: Cryptsetup and the 3.18.27-1 Kernel

Thanks MouettE
by hooper35
29 Oct 2016, 17:49
Forum: Development
Topic: Cryptsetup and the 3.18.27-1 Kernel
Replies: 17
Views: 11970

Cryptsetup and the 3.18.27-1 Kernel

I'm using the great B3 install by MouettE. Thanks MouettE!! I'm trying to encrypt a partition with cryptsetup but get the error. ========= Failed to setup dm-crypt key mapping for device /dev/sda3. Check that kernel supports aes-xts-plain64 cipher (check syslog for more info). Command failed with co...
by hooper35
24 Aug 2010, 11:13
Forum: B2 & B3 Feature Requests
Topic: Captive Portal Hotspot with COOVAchili
Replies: 1
Views: 2648

Re: Captive Portal Hotspot with COOVAchili

Did you manage to figure this out? I am thinking about doing the same.
by hooper35
03 Nov 2008, 10:22
Forum: Bubba Server Support
Topic: Sending email problem
Replies: 5
Views: 3873

I have to use my email address for SMTP authentication. If I read your posts correctly, I cannot use the @ symbol, therefore I cannot use my Bubba for smtp. Is that correct?
by hooper35
29 Apr 2008, 16:09
Forum: Bubba Server Support
Topic: Getting a 404 when I have changed the Apache Port to 82
Replies: 3
Views: 2450

In /etc/apache2/ports.conf

I hope that's correct!
by hooper35
28 Apr 2008, 19:23
Forum: Bubba Server Support
Topic: Getting a 404 when I have changed the Apache Port to 82
Replies: 3
Views: 2450

Getting a 404 when I have changed the Apache Port to 82

I have just changed the Apache Port on my Bubba from 80 to 82 and now I don't seem to get to the home page on http://bubba:82/ I get a 404 instead.

However, I can get to the log on page on http://bubba:82/web-admin/index.php

Any ideas why this might be happening?
by hooper35
25 Sep 2007, 17:54
Forum: Bubba Server Support
Topic: Approx 25% of HDD capacity missing? (370GB from 500GB drive)
Replies: 29
Views: 18113

Ok. It was only a thought. Any joy on finding out the issue?