Search found 4 matches

by gothmog
23 May 2009, 14:57
Forum: Announcements
Topic: BubbaServer (b1) lenny image
Replies: 29
Views: 30056

Re: BubbaServer (b1) lenny image

Hi, A few days ago I "upgraded" my bubba with lenny and ran into a few problems/issues/undocumented features. - After installing the image and restoring the backup of my bubba-settings I tried to reconnect to the bubba mail and got errors. The Thunderbird error suggested it was SSL related. So I ena...
by gothmog
10 Mar 2008, 18:52
Forum: Bubba Server Support
Topic: How to boot from SSD?
Replies: 5
Views: 2769

The converter is nothing more than a small PCB with a Molex power connector, a 40pin IDE connector and a 44pin 'laptop' IDE connector. I have used the converter several times in a PC to connect 2.5" drives (also this SSD) and CS works. My IDE cable is a standard aftermarket round cable, I've tested ...
by gothmog
10 Mar 2008, 16:31
Forum: Bubba Server Support
Topic: How to boot from SSD?
Replies: 5
Views: 2769

Hi Johannes, As I was typing a reply that I had tried all jumper options, I reinstalled it in a PC to see if I could boot from it. The PC didn't recognise it anymore! I put it in another which did recognise it, but 'lost contact' during a file copy..... I just found out that the problem is in the 40...
by gothmog
09 Mar 2008, 17:24
Forum: Bubba Server Support
Topic: How to boot from SSD?
Replies: 5
Views: 2769

How to boot from SSD?

Hi, I got myself a 32GB SSD for a ultra-quiet HTPC, but wanted to play around first by putting it in my Bubba :D Unfortunately it didn't work....... My bubba doesn't seem to recognize it. The HDD LED remains ON constantly, and won't even try to access the USB disk for the install image. I guess it's...