Search found 56 matches

by Moloko
31 Jan 2014, 16:38
Forum: B2 & B3 Support
Topic: /dev/sda1 full?! (No mail service activated...)
Replies: 2
Views: 2760

/dev/sda1 full?! (No mail service activated...)

Hi all, My HomeAutomation stopped working as mysql cannot start, turns out that: root@b3:/# df -h Filsystem Storlek Anvnt Tillg Anv% Monterat på /dev/sda1 9,9G 9,7G 0 100% / root@b3:/# mysql ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) root...
by Moloko
14 Dec 2013, 03:50
Forum: Announcements
Topic: Product launch: TV on demand just got better!
Replies: 22
Views: 17618

Re: Product launch: TV on demand just got better!

It it always problematic having action movies mixed with movies for children on the same storage area...

The content residing on DLNA, will it possible to secure a part of that media by password access only?
by Moloko
03 Dec 2013, 10:02
Forum: B2 & B3 Support
Topic: Encryption possible with the new backup solution?
Replies: 10
Views: 5906

Encryption possible with the new backup solution?

When I wrote "I guess the data is encrypted by rsync." I meant that I supposed that the data transfer itself if encrypted between the host and destination backup client. But based on the answer above I guess I'm wrong. How do I use rsync and ssh to encrypt the data transfer during the backup? (I'll ...
by Moloko
29 Nov 2013, 14:53
Forum: B2 & B3 Support
Topic: Encryption possible with the new backup solution?
Replies: 10
Views: 5906

Encryption possible with the new backup solution?

Well both.
I guess the data is encrypted by rsync.

The original issue is to encrypt the backup'ed files and folders on the destination.
by Moloko
25 Nov 2013, 18:12
Forum: B2 & B3 Support
Topic: Encryption possible with the new backup solution?
Replies: 10
Views: 5906

Encryption possible with the new backup solution?

The other device (Bubba) is located on other location, reachable by ssh.

Do you mean it's still possible to have the backup destination encrypted anyway?
by Moloko
05 Sep 2013, 04:36
Forum: Announcements
Topic: Thanks and Goodbye
Replies: 12
Views: 13207

Re: Thanks and Goodbye

Yeah, I know... :D

Sometimes it just feels more important to follow the inner voice of your heart and do your thing (as to write a reply in an old thread), than to skip it for rational reasons. Strange, eh?
by Moloko
03 Sep 2013, 07:21
Forum: B2 & B3 Support
Topic: Encryption possible with the new backup solution?
Replies: 10
Views: 5906

Encryption possible with the new backup solution?

As I understand from the latest and greatest upgrade on B3, there is a new solution for the backup feature.

The question is:
Is it possible to encrypt the files that are backed up, as with the old solution?
by Moloko
17 Jun 2013, 06:46
Forum: Announcements
Topic: Thanks and Goodbye
Replies: 12
Views: 13207

Re: Thanks and Goodbye

All the best in the future and thanks for the support so far!

You won't regret the freelancer life, believe me!
by Moloko
17 Dec 2012, 14:53
Forum: B2 & B3 Support
Topic: Duplicity restore...?
Replies: 0
Views: 2197

Duplicity restore...?

I have a full backup and a couple of incremental backups via Duplicity offsite (below called Bubba_offsite) I have a Bubba at home, (below called Bubba_home) with user files that are restored from the last years backup. The Bubba_offsite, contains full backups from january 2012 to some week ago. Is ...
by Moloko
17 Dec 2012, 14:40
Forum: B2 & B3 Support
Topic: Failed installation of 2.4.1.1 on B3, B3 now not reachable
Replies: 6
Views: 3981

Re: Failed installation of 2.4.1.1 on B3, B3 now not reachab

Whatever, I've just reformatted the sh*t and will stitch together the user files from the various backups. I just wanted to get the failing LVM area a go, hoping it would be a shorter distance to a fully operational B3...

This thread can be closed, the issue exists no more...
by Moloko
15 Dec 2012, 04:07
Forum: B2 & B3 Support
Topic: Failed installation of 2.4.1.1 on B3, B3 now not reachable
Replies: 6
Views: 3981

Re: Failed installation of 2.4.1.1 on B3, B3 now not reachab

It could be so, but what is the reason for doing that way?

Either way, it doesn't help me much right now in my problem...
by Moloko
14 Dec 2012, 17:06
Forum: B2 & B3 Support
Topic: Failed installation of 2.4.1.1 on B3, B3 now not reachable
Replies: 6
Views: 3981

Re: Failed installation of 2.4.1.1 on B3, B3 now not reachab

I went though the official support page ( http://www.excito.com/sv/content/manualer-och-andra-nedladdningar ) to download the B3 image, giving me the download page http://update.excito.net/install/latest/b3/ with Name Last modified Size Description Parent Directory - b3-install-2.4.1.1.zip 12-Apr-20...
by Moloko
14 Dec 2012, 10:34
Forum: B2 & B3 Support
Topic: Failed installation of 2.4.1.1 on B3, B3 now not reachable
Replies: 6
Views: 3981

Failed installation of 2.4.1.1 on B3, B3 now not reachable

Hi, I made a re-install of my B3, with a fat23 formatted USB stick. My B3 is now not contactable... The running version was 2.3 (I think...), and I wanted to make a quick upgrade install to the current 2.4.1.1 with a usb stick. The params changed in bubba.cfg were: FORMAT = 0 PARTITION = 0 The rest ...
by Moloko
14 Dec 2012, 09:18
Forum: B2 & B3 Support
Topic: Issue restoring a 2 TB RAID volume onto a 3 TB B3 harddrive?
Replies: 1
Views: 1575

Re: Issue restoring a 2 TB RAID volume onto a 3 TB B3 harddr

As background information, it seems I have the same(?) issue as in this thread:
http://forum.excito.net/viewtopic.php?p=19792

I haven't been able to mount properly the LVM area on the internal B3 harddrive...
by Moloko
14 Dec 2012, 09:16
Forum: B2 & B3 Support
Topic: Issue restoring a 2 TB RAID volume onto a 3 TB B3 harddrive?
Replies: 1
Views: 1575

Issue restoring a 2 TB RAID volume onto a 3 TB B3 harddrive?

Hi, I got stuck in the upgrade process from a not so old B3 version to the latest 2.4.1.1 image. The upgrade process via a memory stick got stuck and only the red led was lit forever - never came to the blue status... So, my B3 won't boot up properly and I haven't yet managed to mount the LVM volume...