Search found 42 matches

by spaceuser
14 Apr 2016, 06:35
Forum: B2 & B3 Support
Topic: Old 2TB disk no longer boot. Like to use SSD
Replies: 2
Views: 5635

Re: Old 2TB disk no longer boot. Like to use SSD

Didn't dare to buy a SSD since boot problems reported here in the forum. I bought a WD Red 1TB instead. My B3 is now up and running. Just to let you know :)
by spaceuser
11 Apr 2016, 07:19
Forum: B2 & B3 Support
Topic: Old 2TB disk no longer boot. Like to use SSD
Replies: 2
Views: 5635

Old 2TB disk no longer boot. Like to use SSD

My original 2TB disk wont boot anymore. Have run Spinrite (from grc.com) on it, but it didn't found any errors. Tried with an old 1TB Hitachi Ultra disk, and booted using a default usb stick. Works fine! The only problem with that 1TB disk is that it's going very hot, 60-63 C. Maybe I should try a S...
by spaceuser
28 Oct 2015, 07:40
Forum: B2 & B3 Support
Topic: Need to change to a newer disk on my B3
Replies: 1
Views: 4004

Need to change to a newer disk on my B3

My B3 is old now. I'm a bit worried about the disk and therefore plan to change it. I mainly use my B3 as an emailserver. I'm no Linux expert. I have used clonezilla to copy disk för other linux and windows environments thru the years with success. Anyone that have cloned the default 2TB WD Green dr...
by spaceuser
08 Oct 2014, 01:43
Forum: Announcements
Topic: B3 final sale!
Replies: 26
Views: 34121

Re: B3 final sale!

I guess if I would like to buy 3-5 units, it's still to small amount to be intressting?

Thanks
by spaceuser
25 Sep 2014, 14:01
Forum: B2 & B3 Support
Topic: Clone my 2TB disk to a new 4TB (WD Green). Help needed
Replies: 5
Views: 9022

Re: Clone my 2TB disk to a new 4TB (WD Green). Help needed

Thanks, Cheeseboy! That was quite a comprehensive info. I will check that out as soon as possible.
by spaceuser
25 Sep 2014, 08:32
Forum: Announcements
Topic: B3 final sale!
Replies: 26
Views: 34121

Re: B3 final sale!

Note that the only variant still in stock is without HDD, without wifi. There are a few "ifs" I'd like to know the answer to before buy any new B3s. -Could I insert a new empty 4TB (WD Green) hdd and use the complete size in a B3? -Will the wiki pages still be here? -Will the forum still be here? T...
by spaceuser
18 Sep 2014, 09:32
Forum: B2 & B3 Support
Topic: Clone my 2TB disk to a new 4TB (WD Green). Help needed
Replies: 5
Views: 9022

Re: Clone my 2TB disk to a new 4TB (WD Green). Help needed

I may buy a new B3 with no disc if I could install my new 4TB drive there and then copy as you suggested after I've got the system up and running.
by spaceuser
15 Sep 2014, 14:48
Forum: B2 & B3 Support
Topic: Clone my 2TB disk to a new 4TB (WD Green). Help needed
Replies: 5
Views: 9022

Clone my 2TB disk to a new 4TB (WD Green). Help needed

I have installed the >2TB disk fix on my B3, and also tried to clone my 2TB to a new 4TB disk using clonezilla with both disk connected on an old PC. The result was not as expected, so I need help from anyone that may have done the similar before. My goal is to have all on the 2TB disk moved to the ...
by spaceuser
15 Sep 2014, 14:33
Forum: B2 & B3 Support
Topic: Applied 3TB fix on my B3 w 2 TB disk. Now I can't access
Replies: 3
Views: 4921

Re: Applied 3TB fix on my B3 w 2 TB disk. Now I can't access

The fix is backwards compatible, and no, installing the fix does not touch the disk, this install happens on flash memory. My guess is that your issue is unrelated to that install. So re-plug the 2TB disk and try again. Does the LED turn blue? Does the B3 take an IP from your router? What happens i...
by spaceuser
13 Sep 2014, 05:41
Forum: B2 & B3 Support
Topic: Applied 3TB fix on my B3 w 2 TB disk. Now I can't access
Replies: 3
Views: 4921

Applied 3TB fix on my B3 w 2 TB disk. Now I can't access

I may have missunderstod the install of the 3TB fix at http://wiki.excito.org/wiki/index.php/Updating_your_B3_to_support_3TB_disks. I thought the fix would be backwards compatible. So I booted my B3 on a USB stick, as the link above is describing. After that I boot it up. The LED turns blue, so it s...
by spaceuser
10 Sep 2014, 13:37
Forum: B2 & B3 Support
Topic: HowTo check for the > 2TB disk fix on my B3?
Replies: 1
Views: 3314

HowTo check for the > 2TB disk fix on my B3?

Hi,
Before I change disk in my B3 from 2TB to a 4TB, I need to know if it's possible to check if I already have the 2TB+ disk drive fix installed on my B3. Some B3:s was shipped with that preinstalled.

Thanks
by spaceuser
04 Jun 2014, 03:45
Forum: B2 & B3 Support
Topic: Home disk full, but not...
Replies: 4
Views: 6017

Re: Home disk full, but not...

I did delete a big folder of data, using "rm -rf downloads/MyBigFolder", and after that I now have about 55GB free area left. I can't understand why my yesterdays move (using midnight commander, mc) of a big number of files, didn't let me free up some diskspace, but I'm glad that I have that now. Th...
by spaceuser
03 Jun 2014, 22:43
Forum: B2 & B3 Support
Topic: Home disk full, but not...
Replies: 4
Views: 6017

Home disk full, but not...

Hi! Suddenly I couldn't receive/send any more mail on my B3 with a 2TB disk. Then I run a, "df -h" command, and it showed no bytes left on /home partition. I started deleting files and moving files from my profile at /home/lars, about 300GB was moved to one of my attached USB drives. A new run of "d...
by spaceuser
12 Sep 2012, 00:57
Forum: B2 & B3 Support
Topic: Can't access B3 from LAN side after change of profile
Replies: 1
Views: 2808

Sv: Can't access B3 from LAN side after change of profile

It's working now. Change the local DNS settings to ISP DNS, and added small one line script command on my router to solve a loopback problem.

Skickat från min Nexus 7 via Tapatalk 2
by spaceuser
11 Sep 2012, 04:29
Forum: B2 & B3 Support
Topic: Can't access B3 from LAN side after change of profile
Replies: 1
Views: 2808

Can't access B3 from LAN side after change of profile

I have bought a new "high performance" router, and therefore changed the B3 profile from "router+firewall+server", to "server" only. All devices on local LAN is on the same ip range. The router have been configured to port forward port 443, 993 to the B3, and this is ok. My problem must be in local ...