Search found 9 matches

by Plinth Adenoid
16 Jun 2007, 11:43
Forum: My Bubba Server
Topic: Photos of your Bubba.
Replies: 31
Views: 31661

Finally remembered to snap a pic of my bubba (not great quality pic, cam phone)

Image

I bought bubba to run swisscenter and mediatomb, I was over the moon to see mediatomb now included in the build.
by Plinth Adenoid
25 May 2007, 18:22
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

I tried formatting in windows many times, also with my fedora box but to no avail.

Not checked it since, will have to get back to tailing those logs
by Plinth Adenoid
19 May 2007, 12:30
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

I tried apt-get remove mediatomb before removing libid3 but the response was mediatomb is not installed. If I'm still having trouble I'll remove mediatomb and re update later on. Right now bubba is busy indexing my mp3 collection :) Thanks again bubbalibre, your knowledge has been excellent and inva...
by Plinth Adenoid
19 May 2007, 12:18
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

\o/

It dawned on me I had the wrong libid3 installed, so I removed it and installed the correct one, ran update and it's all fixed.

Thanks bubbalibre, your help was invaluable.
by Plinth Adenoid
19 May 2007, 12:04
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

Thanks for your help bubbalibre. Here's my output: bubba:/dev# apt-get -o Debug::pkgProblemResolver=yes dist-upgrade Reading Package Lists... Done Building Dependency Tree... Done Calculating Upgrade... Starting Starting 2 Investigating mediatomb Package mediatomb has broken dep on libid3-3.8.3 Cons...
by Plinth Adenoid
19 May 2007, 11:29
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

Hi bubbalibre I get no errors on apt-get update: bubba:/var/log# apt-get update Hit http://update.excito.net bubba/main Packages Hit http://update.excito.net bubba/main Release Reading Package Lists... Done so tried the apt-get dist-upgrade: bubba:/var/log# apt-get dist-upgrade Reading Package Lists...
by Plinth Adenoid
19 May 2007, 10:26
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

Thanks for the reply bjorn. I tried that: bubba:/etc# apt-get upgrade Reading Package Lists... Done Building Dependency Tree... Done The following packages have been kept back: bubba 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. no luck. I'm trying to concentrate on the usb issue no...
by Plinth Adenoid
19 May 2007, 06:37
Forum: Bubba Server Support
Topic: No backup medium
Replies: 12
Views: 8888

No backup medium

Hi there I've trawled the archives but found no luck. I'm on version 0.11.10-3 and want to upgrade so I can use the uPNP streaming with my Liteon dvd and netgear mp101. I tried upgrading using the web interface but no luck, it tells me no upgrades found. I've checked my /etc/apt/sources.list and mad...
by Plinth Adenoid
23 Jan 2007, 18:34
Forum: My Bubba Server
Topic: Photos of your Bubba.
Replies: 31
Views: 31661

Great idea! When mine is here and loaded with swisscenter I'll post a pic.

Fingers crossed that will be this week :)