Search found 25 matches

by mintz
07 Mar 2016, 21:43
Forum: Development
Topic: Debian jessie image 1.0 released for Bubba|2 / B3
Replies: 98
Views: 67136

Re: Debian jessie image 1.0 released for Bubba|2 / B3

I've never used ebuild before. Figure it has something to do with Gentoo, right? I'm a complete lost cause on it :p Can you explain a bit more on the part of how to get rid of elements in CPAN? Is it just as simple as to delete the files and expect the build script to ignore them? And which files do...
by mintz
07 Mar 2016, 05:39
Forum: Development
Topic: Debian jessie image 1.0 released for Bubba|2 / B3
Replies: 98
Views: 67136

Re: Debian jessie image 1.0 released for Bubba|2 / B3

This dist works great but I just cannot seem to get LogitechMediaServer to install. slimserver-vendor compiles but the binaries give this error: The following CPAN modules were found but cannot work with Logitech Media Server: Image::Scale: Image::Scale object version 0.11 does not match bootstrap p...
by mintz
16 Jan 2016, 12:39
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

IT'S ALIVE!!! http://i.imgur.com/4cfN5zJ.jpg The first procedure didn't work as we might have suspected so I followed the instruction on the second one. kwboot was compiled and ran without problem and I managed to "quick-time" the boot timer. One problem was that it refused to read two of my USB-dri...
by mintz
15 Jan 2016, 17:40
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

Voilà! I switched TX and RX cables and suddenly getting output from my beloved B3. I think the information on the Wiki page might have switched the two cables. Here's the output. Please guide me to restore to a proper u-boot. http://i.imgur.com/D4f1jfe.jpg U-Boot 2013.01.01-b3-rodeus-g53a85c9 (Sep 0...
by mintz
15 Jan 2016, 16:55
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

Sorry for just post & disapeared like that. Things just suddenly came up around xmas and new year time. Anyhow, I've soldered the cable to the board just as instructed but cannot seem to get PuTTy to connect (nothing shows at all in terminal). This might be a stupid question but does the board need ...
by mintz
28 Dec 2015, 07:34
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

Can somebody provide me with an usable binary u-boot.kwb for the B3? Also it would help tremendously if somebody can provide me pointer and instruction on how to flash u-boot with serial access.
by mintz
17 Sep 2015, 19:21
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

Thanks, guys. Just ordered the cables. Cannot wait to do this :D
by mintz
17 Sep 2015, 15:31
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

I googled this pi connector and only find ribbon-type cables. Do you have a link for one such cable? I'm ordering a RS232/TTL - USB cable with separate wires anyway. Always handy to have one :D Also if you guys also have a link for the edge connector it is much appreciated. I'm kinda a cable hoarder.
by mintz
17 Sep 2015, 14:04
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

Where can I learn more about this and which serial cable is needed? Would a USB to Serial cable do?
by mintz
17 Sep 2015, 13:49
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

No matter what I do I cannot get my B3 to read the USB. I've tried the standard 2.4.1.1 install image, u-boot and even burned a live Gento image (Win32DiskImager). Nothing reads. Somehow it doesn't want to read the USB drives. I've tried to plug in my 2.5 drive to see if the ports were damaged but i...
by mintz
17 Sep 2015, 09:19
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Re: Bricked my B3 after u-boot flash

It doesn't seem that I can get the unit to read from USB at all. I've tried with different USB sticks but it never get it to read from them at all. The light lit yellow (usb in, reset button held down/plug in power) and stay yellow forever. No HDD activity at all even when the INSTALL and FORMAT fla...
by mintz
06 Sep 2015, 18:12
Forum: B2 & B3 Support
Topic: Bricked my B3 after u-boot flash [Solved]
Replies: 21
Views: 18059

Bricked my B3 after u-boot flash [Solved]

Here's what I did Compiled U-Boot-B3 ( link ) natively on the B3 (updated to ver. 2.6). u-boot.kwb file was made without error. Flashed the u-boot with the following commands: flash_erase /dev/mtd0 0 0 Erasing 64 Kibyte @ b0000 -- 100 % complete mtd_debug write /dev/mtd0 0 $(stat --printf '%s' "u-bo...
by mintz
30 Dec 2013, 18:27
Forum: B2 & B3 Support
Topic: Virtual hosts redirect to /admin
Replies: 20
Views: 8925

Re: Virtual hosts redirect to /admin

That seems to be a miscommunication of some sort... The reordering of the web definition as proposed by that howto is that if you access the LAN IP address (by any name!) then you will see the regular bubba page. To see the default page that you created yourself, you need to access the WAN IP addre...
by mintz
30 Dec 2013, 18:22
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 99187

Re: I have been attacked and don't know why.

Thanks for the very fast replies. You guys are as helpful as always ;) --- By "patch" did you mean the 2.6 update? --- Looks like I manage to repel the attack this time. [Mon Dec 30 18:38:46 2013] [error] [client 72.167.113.216] (13)Permission denied: exec of '/usr/lib/cgi-bin/php' failed [Mon Dec 3...
by mintz
30 Dec 2013, 14:15
Forum: B2 & B3 Support
Topic: Virtual hosts redirect to /admin
Replies: 20
Views: 8925

Re: Virtual hosts redirect to /admin

Sorry to be blunt, but if it did not work for you, you did not follow the recipe properly, or you skipped some bits you assumed were not important or so. The software on the b* is all the same, also for you. So, pleasy try again I don't know if I did the procedure correctly or not. I parsed them in...