Search found 98 matches

by redw0001
27 Dec 2013, 07:08
Forum: B2 & B3 Support
Topic: I have been attacked and don't know why.
Replies: 209
Views: 99152

Re: I have been attacked and don't know why.

I'm still coming up to speed with this as I've not been online for a while, is there an easy way to spot if I've been compromised this way? I'm on 2.6 I noticed a few things recently that may well be totally innocent that set me wondering... 1: I get a message like this once a minute. Dec 27 11:57:1...
by redw0001
08 Oct 2013, 12:56
Forum: B2 & B3 Feature Requests
Topic: Want backup to copy files directly.
Replies: 5
Views: 4949

Re: Want backup to copy files directly.

johannes wrote:Yes, something in that direction, it's a much simpler backup (sync) based on rsync over ssh. Testing now, sorry that it's delayed but it's on it's way.
This looks like what I might be doing, is it available now? Must have missed it if so.
by redw0001
08 Oct 2013, 12:26
Forum: B2 & B3 Support
Topic: B2 Power Supply
Replies: 22
Views: 10649

Re: B2 Power Supply

Thanks to all for the help. I ended up getting a 12V5A powersupply off ebay, and they included a fourway splitter cable. B2 now up and running after nine months. Upgraded from 2.0.5 through 2.4.1 to latest level, preserving data. Interesting exercise and now running rsync between storage on the B3 a...
by redw0001
29 Sep 2013, 04:25
Forum: B2 & B3 Support
Topic: B2 Power Supply
Replies: 22
Views: 10649

Re: B2 Power Supply

Thanks to all for the info. I'm particularly interested in the 12V5A to drive 2xB2 and an S. Does your supply come with a splitter/multiple tails or did you acquire them separately? Just thinking about futureproofing to save making a second mistake!
by redw0001
28 Sep 2013, 04:39
Forum: B2 & B3 Support
Topic: B2 Power Supply
Replies: 22
Views: 10649

B2 Power Supply

I'm about to totally refresh my B2 which has sat on the shelf for most of this year (having bought a B3). I now cannot find the B2 power supply. :-( My error.

Can somebody please tell me the spec I need to find for a new supply?

thank you, robin
by redw0001
01 Apr 2013, 16:39
Forum: B2 & B3 Support
Topic: Mail hang problem
Replies: 8
Views: 4182

Re: Mail hang problem

A restart of the B3 'possibly' made matters worse. Certainly, it freed up memory from the memory stats on top. However, only an hour after the reboot the problem re-appeared, this is the shortest time so far. Restarted and boot finished at approx 17:35 This is all I could find in syslog that suggest...
by redw0001
01 Apr 2013, 05:50
Forum: B2 & B3 Support
Topic: Mail hang problem
Replies: 8
Views: 4182

Re: Mail hang problem

Sadly that change does not appear to have worked :( The Id I changed and the one I left as previous both exhibiting same problem this morning. Pings from my desktop (wolverine --- Linux Mint Maya) and b3 (petra ---- supplied firmware leve) robin@wolverine ~ $ ping mail.plus.net PING mail.plus.net (2...
by redw0001
31 Mar 2013, 08:45
Forum: B2 & B3 Support
Topic: Mail hang problem
Replies: 8
Views: 4182

Re: Mail hang problem

Thanks nobody,
I've made the change on one of my userids, left the others as are. Now it is just a waiting game to see if any stop.
by redw0001
30 Mar 2013, 11:27
Forum: B2 & B3 Support
Topic: Mail hang problem
Replies: 8
Views: 4182

Mail hang problem

I've been running a B2 for a few years and switched to B3 in December. Throughout all this my mail has been operating fine, until a couple of weeks ago. Since then it has apparently just stopped receiving mail from my ISP. I checked on the ISP and can see the mail there. I can sort the problem by ma...
by redw0001
07 Mar 2013, 12:24
Forum: My Bubba
Topic: B3 and Owncloud - guidance
Replies: 19
Views: 14846

Re: B3 and Owncloud - guidance

An update of where I am with Owncloud now: I created three calendars for different purposes on my Owncloud Id and have access for update from my Id on Linux, my wife's Id on Linux, mine on Windows and our two ipads. We can see the entries and update them from any location ... nice and easy .. really...
by redw0001
07 Feb 2013, 03:47
Forum: My Bubba
Topic: B3 and Owncloud - guidance
Replies: 19
Views: 14846

Re: B3 and Owncloud - guidance

<Update on my progress> 1:Owncloud installed and basics working well. Rightly or wrongly the code is installed in /home/web I set up the Owncloud directory as /home/storage/cloud. I picked this as everything else I use is in /home/storage (ie /music, /photos and /common). /common was where I stored ...
by redw0001
17 Jan 2013, 05:23
Forum: B2 & B3 Support
Topic: forked-daapd resource usage
Replies: 1
Views: 1462

forked-daapd resource usage

Can anybody explain what forked -daapd is please, on my B3 seems to be a bit busy. I had been listening to radio through my squeezebox just prior to this top and ripping some CDs to FLACs. I found DAAP streaming in services but not sure of its significance. If it is nothing to do with squeezeserver(...
by redw0001
08 Jan 2013, 13:00
Forum: B2 & B3 Support
Topic: Cannot get FTP server to work [solved]
Replies: 14
Views: 6460

Re: Cannot get FTP server to work [solved]

Solved! Thank you for your help. The key thing I changed was in /etc/hosts. storm had: 127.0.0.1 storm.localdomain storm petra (the b3 now has a new name) didnt --- it had.... 127.0.0.1 localhost.localdomain localhost @LANIP@ @NAME@.localdomain @NAME@ Added 127.0.0.1 petra.localdomain petra and it a...
by redw0001
06 Jan 2013, 17:03
Forum: B2 & B3 Support
Topic: Cannot get FTP server to work [solved]
Replies: 14
Views: 6460

Re: Cannot get FTP server to work [solved]

From my B3 I get. root@B3:/home/robin# hostname B3 From my B2 I get .... storm:/home/robin# hostname storm I also tried the following from each.... ping B3 ping storm ping 192.168.1.4 (B3s address) ping 192.168.1.3 (storms address) root@B3:/home/robin# ping B3 ping: unknown host B3 root@B3:/home/rob...
by redw0001
06 Jan 2013, 07:00
Forum: B2 & B3 Support
Topic: Cannot get FTP server to work [solved]
Replies: 14
Views: 6460

Re: Cannot get FTP server to work [solved]

Yes, can ssh into box. It's just the networking that is a black art to me. Clearly I have some thing wrong, here is a copy/paste from the ssh session. robin@B3:~$ su Password: root@B3:/home/robin# grep "^ServerName" /etc/proftpd/proftpd.conf ServerName "B3" root@B3:/home/robin# host B3 Host B3 not f...