Search found 230 matches

by nobody
31 Oct 2012, 14:32
Forum: B2 & B3 Feature Requests
Topic: WebDAV support
Replies: 25
Views: 39990

Re: WebDAV support

I think you can change teh registry to make it work with authtype basic

http://www.anyspeak.org/?p=137
by nobody
31 Oct 2012, 14:24
Forum: B2 & B3 Support
Topic: B3 reinstall issue
Replies: 16
Views: 10636

Re: B3 reinstall issue

Agreed. Johannes are you reading this?
by nobody
30 Oct 2012, 14:51
Forum: Howtos
Topic: How would you receive email?
Replies: 5
Views: 10064

Re: How would you receive email?

Nearly all isps offer free smtp hops for their clients. Postfix has a default setting that uses this, so that all mails you sent are forwarded to the isp smtp server. The benefit is that, if you use google smtp, all mail is rewritten as yourname@gmail.com
by nobody
30 Oct 2012, 14:47
Forum: B2 & B3 Support
Topic: B3 reinstall issue
Replies: 16
Views: 10636

Re: B3 reinstall issue

Interesting, its like the installer recognises an original file system and skips a part of the formatting process. Good that it works now
by nobody
28 Oct 2012, 09:45
Forum: Howtos
Topic: How would you receive email?
Replies: 5
Views: 10064

Re: How would you receive email?

In order to play with this you could set up a dynamic dns domain but I read somewhere that the Internet don't like mail servers with a dynamic IP addresses and black list them :-( On my current ISP I couldn't get a fixed IP address without company details and a business account. I'm afraid that bla...
by nobody
25 Oct 2012, 15:02
Forum: B2 & B3 Feature Requests
Topic: WebDAV support
Replies: 25
Views: 39990

Re: WebDAV support

Do not add regular users to the root group. That is a really bad idea!
Instead, change the group for /home into the users group or a special, new group, and then add the user1 to that group.
by nobody
25 Oct 2012, 15:00
Forum: B2 & B3 Support
Topic: Display user stats
Replies: 3
Views: 3142

Re: Display user stats

the "last" command will NOT log entries via the web interface!
by nobody
25 Oct 2012, 14:58
Forum: B2 & B3 Support
Topic: B3 reinstall issue
Replies: 16
Views: 10636

Re: B3 reinstall issue

well this is getting annoying. I guess you ran the recommended command to reset the bad superblcok already. Did you also do a regular e2fchk on all volumes with repair turned on? Also, sometimes manually removing all partitions and replacing them with a single primary partition may help go get the i...
by nobody
24 Oct 2012, 15:27
Forum: B2 & B3 Support
Topic: B3 reinstall issue
Replies: 16
Views: 10636

Re: B3 reinstall issue

If you backed up id just reinstall with the reformat option turned on. Its really not worth spending time on this error.
by nobody
24 Oct 2012, 15:17
Forum: B2 & B3 Support
Topic: B3 reinstall issue
Replies: 16
Views: 10636

Re: B3 reinstall issue

Ah yes we've seen this error before, and i does not necessarily mean the volume is bad. I cant remember exactly what the end of that thread was, sopleas e have a look around this forum. Then the question is if you can reformat, or if you want to keep data that is currently on the disk. In the former...
by nobody
23 Oct 2012, 14:54
Forum: B2 & B3 Support
Topic: B3 reinstall issue
Replies: 16
Views: 10636

Re: B3 reinstall issue

if you change the USB disk into a rescue disk, can you boot into rescue mode?
by nobody
22 Oct 2012, 15:28
Forum: B2 & B3 Feature Requests
Topic: WebDAV support
Replies: 25
Views: 39990

Re: WebDAV support

If you cannot see the folde, the prolem is not with the permission of that folder, but with the permissions of the parent folder!
by nobody
22 Oct 2012, 15:24
Forum: B2 & B3 Support
Topic: Add album or image is not working
Replies: 5
Views: 4704

Re: Add album or image is not working

Sorry I don't use the photo album...
by nobody
22 Oct 2012, 04:29
Forum: B2 & B3 Feature Requests
Topic: Backup & cron
Replies: 3
Views: 7461

Re: Backup & cron

I guess that is why he likes to add it! (you may have missed this is the "B2 & B3 Feature Requests" section)
by nobody
21 Oct 2012, 08:19
Forum: B2 & B3 Support
Topic: No LAN gigabit speed available
Replies: 12
Views: 7923

Re: No LAN gigabit speed available

Has this been rsolved yet? I just found out I have a very similar issue. My LAN will not connect at 1GB (and only the orange led lights up). However if I stick the same cable into the WAN port the green light on the wanport goes up, but it also connects at 100mb. If I connect lan and wan together on...