Release notes for BUBBA|2 1.3.0

Announcements of all software releases for Excito products
pa
Posts: 308
Joined: 06 Dec 2006, 04:38
Location: Sweden
Contact:

Re: Release notes for BUBBA|2 1.3.0

Post by pa » 24 Feb 2010, 01:10

Hi RobV,

From the command line you forgot:

Code: Select all

apt-get update
which downloads the list of available packages.

Regarding samba, we are working on that.

/PA

pa
Posts: 308
Joined: 06 Dec 2006, 04:38
Location: Sweden
Contact:

Re: Release notes for BUBBA|2 1.3.0

Post by pa » 24 Feb 2010, 01:42

Additionaly, regarding samba.

As we have difficulties reproducing the behavior, those of you that have problems with this can you state your network setup and what profile your system is using?
The network topology is also interesting, if you have any switches or anything else involved.

/PA

Puma
Posts: 219
Joined: 29 Sep 2008, 06:30

Re: Release notes for BUBBA|2 1.3.0

Post by Puma » 24 Feb 2010, 04:01

Hello,

I can confirm that publishing with thunderbird (ligtning) to horde works :D
It is slow but it works.

Thanks Excito

Puma
Linux is like a wigwam - no windows, no gates, apache inside!

RobV
Posts: 34
Joined: 05 Oct 2008, 05:48

Re: Release notes for BUBBA|2 1.3.0

Post by RobV » 24 Feb 2010, 13:40

Hi asparak and pa,
Thanks for your suggestions.
That works much better :oops:
RobV

RobV
Posts: 34
Joined: 05 Oct 2008, 05:48

Re: Release notes for BUBBA|2 1.3.0

Post by RobV » 24 Feb 2010, 14:22

I have just sent my Network settings and topology to rt@excito.net
RobV

Sandman
Posts: 1
Joined: 26 Feb 2010, 18:44

Re: Release notes for BUBBA|2 1.3.0

Post by Sandman » 26 Feb 2010, 18:53

Just updated to this latest release and now I can't get access through windows explorer to my files. What gives :evil:

Is there a sulotion to this problem?

The whole point to a NAS box is access over the network.

Sandman
Posts: 1
Joined: 26 Feb 2010, 18:44

Re: Release notes for BUBBA|2 1.3.0

Post by Sandman » 26 Feb 2010, 19:15

OK stall the ball. Panic over. I got access through windows explorer again.

Restarted Samba - this did nothing.

Then I noticed that the update changed my Workgroup to "excito". When I changed this to my workgroup I got access. :D :D

pa
Posts: 308
Joined: 06 Dec 2006, 04:38
Location: Sweden
Contact:

Re: Release notes for BUBBA|2 1.3.0

Post by pa » 27 Feb 2010, 10:53

What version of windows are you running? Changing workgroup usually does not matter for finding Bubba, but of course, the workgroup should not have been overwritten, sorry about that.

/PA

Sandman
Posts: 1
Joined: 26 Feb 2010, 18:44

Re: Release notes for BUBBA|2 1.3.0

Post by Sandman » 27 Feb 2010, 17:33

No worries, thanks for your reply. I'm running Vista service pack 2 on the laptop. I have noticed this before with updates from Microsoft. Serveral times the updates would change the Workgroup and I would loss access to my network until I changed it back (could be my setup but I don't think so). Took a while to figure it out the first time though.

Agaresch
Posts: 2
Joined: 05 Oct 2009, 04:46

Re: Release notes for BUBBA|2 1.3.0

Post by Agaresch » 03 Mar 2010, 16:20

pa wrote:Additionaly, regarding samba.

As we have difficulties reproducing the behavior, those of you that have problems with this can you state your network setup and what profile your system is using?
The network topology is also interesting, if you have any switches or anything else involved.

/PA
Hi
I have this problem but the work around with restarting samba that someone posted keeps me alive.
My setup is the following
Bubba set to Router+Firewall+Server
DHCP on WAN
Static on LAN and DHCP server enabled
Hostname Bubba and workgroup HOME
No user defined firewall rules and all integrated services EXCEPT FTP from WAN and WAN access to mail server.
The Bubba is on LAN port connected to my router, Linksys WRT54GL with wireless enabled. On cable I have two desktop computers connected, one running XP and the other 7. On wireless I have my HTPC running XP and a laptop aswell running XP.
Hope this can help and if you need more info just let me know

cheers

einar
Posts: 9
Joined: 28 Jan 2010, 05:27

Re: Release notes for BUBBA|2 1.3.0

Post by einar » 04 Mar 2010, 16:23

How "safe" is the upgrade so far? I'm still on 1.2.x because I've been reading about issues and whatnot...

christian.einarsson
Posts: 12
Joined: 03 Aug 2009, 13:26

Re: Release notes for BUBBA|2 1.3.0

Post by christian.einarsson » 05 Mar 2010, 03:55

I can only speak for my self but I upgraded last week and haven't noticed any problem.

asparak
Posts: 173
Joined: 08 Jun 2009, 07:38

Re: Release notes for BUBBA|2 1.3.0

Post by asparak » 05 Mar 2010, 04:54

christian.einarsson wrote:I can only speak for my self but I upgraded last week and haven't noticed any problem.
Been using it since the early Beta and with the exception of the Kernel error message some of us are seeing, it is rock solid. I have turned off my old Wireless router and Bubba is now doing it all. Obviously YMMV as I can't say exactly how yours is configured, but I think you will be fine.

Henri
Posts: 62
Joined: 14 Jul 2009, 07:56

Re: Release notes for BUBBA|2 1.3.0

Post by Henri » 14 Mar 2010, 05:29

The upgrade went smoothly, no problems with it.

As so many others, I am also suffering SAMBA problem. Need to manually restart SAMBA after Bubba reboot. Probably there is not much need for reboots unless there's a power cut.

Info regarding the Samba problem.
I am using Bubba as server+router+firewall configuration. Bubba is connected to ADSL-modem from WAN and LAN interface is connected to a switch. WAN is using DHCP, LAN is set with fixed IP settings and DHCP server is on for the clients. Some of the clients uses DHCP and others are set with fixed IP's.


I noticed that system settings backup file has been changed with this new update.
System setting backups that have been saved with older software (1.2x) do not restore with this new version. Which is ok but just thought to mention.

The new system settings backup does not remember changed passwords (web-UI, ssh) anymore like the older did. Hopefully this is fixed in the future updates.

pa
Posts: 308
Joined: 06 Dec 2006, 04:38
Location: Sweden
Contact:

Re: Release notes for BUBBA|2 1.3.0

Post by pa » 14 Mar 2010, 06:52

Thanks for the update regarding the backup.

Regarding the Samba issue, we are trying to figure thisone out, but sofar unsuccessful, all our systems bring up samba as they should...
I am now investigating if this can be related to which version was originally installed on bubba.

/PA

Post Reply