Page 1 of 1

Problem with reaching bubba from Mac

Posted: 09 May 2010, 09:08
by Joje
My girlfriend, who's a Mac-user, is trying to reach her home folder, as well as our storage, on our "new" (second hand but restored to standard config using the USB-image on excitos support page) bubba server from her Mac using finder. However when she tries to log in she gets access denied. She tried logging in through a terminal by SSH and apparently it worked, however she was forced to change password, nothing unusual about that. After this she tried logging in again, and it worked, but not with the new password, with the old password she had just changed. As this is REALLY strange she decided to try again, and is now unable to unmount or log off from our bubba. As these strange happenings points to some serious security issues I now wonder if anyone could explain what is going on. I myself, using Ubuntu 9.10, have no serious problems reaching our bubba, except for a sometimes excruciatingly slow bitrate while transfering files to the bubba so it might a problem with how Macs connect to network disks, but my knowledge of Macs are close to naught. Please help :)