Security support for Sarge (will etch be standard)

Got problems with Bubba? Then this forum is for you.
Locked
JonM
Posts: 2
Joined: 30 Mar 2008, 04:46

Security support for Sarge (will etch be standard)

Post by JonM » 01 Apr 2008, 15:46

Hi,

Now that the debian community are no longer providing security updates for Sarge, will Etch be installed on all new Bubba's you ship?

Thanks

tor
Posts: 703
Joined: 06 Dec 2006, 12:24
Contact:

Post by tor » 07 Apr 2008, 17:08

Yes, we will start using the Etch install as default on new units in a not to distant future.

/Tor
Co-founder OpenProducts and Ex Excito Developer

TN
Posts: 8
Joined: 14 Apr 2008, 09:16

Post by TN » 14 Apr 2008, 09:22

Will you support an upgrade from sarge to edge?

(BTW: There is a dependency problem with dhclient when adding the sarge archives. :( )

tor
Posts: 703
Joined: 06 Dec 2006, 12:24
Contact:

Post by tor » 15 Apr 2008, 08:57

Hi TN,

Unfortunately we wont have an (official) upgrade path from sarge to etch. Not initially anyway. But we had reports on dist upgrades that seemed to work fine. So one possibility is that we look deeper into that.

/Tor
Co-founder OpenProducts and Ex Excito Developer

TN
Posts: 8
Joined: 14 Apr 2008, 09:16

Post by TN » 15 Apr 2008, 14:10

Hmmm, that is not good news...

All other sarge -> etch upgrades I have gone through have been a nightmare :-( . The official Debian documentation shows how it should be done but every upgrade have so far started rolling out basic needed packages...

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Post by Eek » 16 Apr 2008, 17:04

my dist upgrade went fine

Locked