Problem with topics not marked as read

Got comments on forum and website
Post Reply
RandomUsername
Posts: 904
Joined: 09 Oct 2009, 18:49

Problem with topics not marked as read

Post by RandomUsername » 11 Aug 2011, 11:21

The last few days I've been seeing a weird problem.

The B2 & B3 Support forum icon is red meaning there are unread topics:
b2forum.jpg
b2forum.jpg (9.82 KiB) Viewed 4842 times
But when I go the the forum, all the topics are marked as read.

This has happened on multiple machines so is not a local cache/cookie issue.

If I click on "Mark topics read" it fixes it for a day or so but then comes back.

Anyone else?

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Re: Problem with topics not marked as read

Post by Eek » 11 Aug 2011, 11:24

Yes have seen and experiencef this issue too
cheers
Eek

RandomUsername
Posts: 904
Joined: 09 Oct 2009, 18:49

Re: Problem with topics not marked as read

Post by RandomUsername » 11 Aug 2011, 11:29

Thanks Eek. Glad it's not just me.

Ubi
Posts: 1547
Joined: 17 Jul 2007, 09:01

Re: Problem with topics not marked as read

Post by Ubi » 11 Aug 2011, 13:45

me too

6feet5
Posts: 269
Joined: 13 Apr 2007, 17:32
Location: Gnesta, Sweden
Contact:

Re: Problem with topics not marked as read

Post by 6feet5 » 12 Aug 2011, 11:50

I've noticed the same thing. Could it have something to do with newbie posts having to be confirmed by moderator? The icon is read, indicating unread posts, but we can't see them until they have been confirmed by moderator.

If this is the case, I wonder if clicking "Mark topics read", will flag the unlisted post as read as well and I will not see it as a new post once it is confirmed?

/Johan

RandomUsername
Posts: 904
Joined: 09 Oct 2009, 18:49

Re: Problem with topics not marked as read

Post by RandomUsername » 12 Aug 2011, 12:26

Sounds reasonable.

Post Reply