Bubba uptime contest!

How are you using your Bubba? Got ideas for a cool modification? Share!
lelle
Posts: 69
Joined: 02 Jan 2007, 20:25
Location: Stockholm, Sweden

Bubba uptime contest!

Post by lelle » 08 Feb 2007, 17:35

Just for fun, I would like to know who has been running his/her bubba for the longest time without rebooting.

Mine has been running for 19 days, 22:06, I'm sure you'll beat that! Please post your uptime figures :D

Jocke
Posts: 13
Joined: 05 Jan 2007, 14:09
Location: Lund, Sweden

Post by Jocke » 08 Feb 2007, 19:24

Uptime 193 days 00:44:18

msx
Posts: 106
Joined: 13 Jan 2007, 06:03
Location: Venice
Contact:

Post by msx » 09 Feb 2007, 04:45

lol, i tought about this too :P
mine is 4 days, 16 hours ( http://msx.homelinux.org/phpsysinfo ).. but i don't have an UPS so the first time light goes out it will reboot..
wow jocke your uptime is great! but we want proofs :)

Jocke
Posts: 13
Joined: 05 Jan 2007, 14:09
Location: Lund, Sweden

Post by Jocke » 09 Feb 2007, 08:38

Hi msx,

I only have a screenshoot right now to prove my uptime, is that good enough?

Image

msx
Posts: 106
Joined: 13 Jan 2007, 06:03
Location: Venice
Contact:

Post by msx » 09 Feb 2007, 09:17

ok, that's enought for me..
Eheh my bubba will catch yours sooner or later :)

John W
Posts: 62
Joined: 17 Jan 2007, 11:47

Post by John W » 18 Feb 2007, 03:27

*removed*
Last edited by John W on 05 Aug 2007, 08:59, edited 1 time in total.

msx
Posts: 106
Joined: 13 Jan 2007, 06:03
Location: Venice
Contact:

Post by msx » 18 Feb 2007, 07:09

how come it shows you a temperature? is there any sensor on bubba?

mine doesn't:
http://msx.homelinux.org/phpsysinfo/

John W
Posts: 62
Joined: 17 Jan 2007, 11:47

Post by John W » 18 Feb 2007, 08:03

I have installed the package hddtemp and enabled phpsysinfo to read the hdd-temp through it.

Howto:
First download and install the package "hddtemp".
After you have done that modify your phpsysinfo-config.

Remove the two "//".

Code: Select all

// $hddtemp_avail = "tcp";
When you install the program, go with the default settings.

// John :wink:

msx
Posts: 106
Joined: 13 Jan 2007, 06:03
Location: Venice
Contact:

Post by msx » 19 Feb 2007, 18:23

do i have to install it as a daemon? anyway i have this output:

bubba:/var/www/html/phpsysinfo# hddtemp /dev/hda
WARNING: Drive /dev/hda doesn't appear in the database of supported drives
WARNING: But using a common value, it reports something.
WARNING: Note that the temperature shown could be wrong.
WARNING: See --help, --debug and --drivebase options.
WARNING: And don't forget you can add your drive to hddtemp.db
/dev/hda: ST3500630A: 44 C or F

Jocke
Posts: 13
Joined: 05 Jan 2007, 14:09
Location: Lund, Sweden

Post by Jocke » 20 Feb 2007, 03:22

I have installed phpsysinfo, so now I have better proof for you msx.

Unfortunately dosen't hddtemp support my hdd :(

http://www.truuberg.se/phpsysinfo

lelle
Posts: 69
Joined: 02 Jan 2007, 20:25
Location: Stockholm, Sweden

Post by lelle » 20 Feb 2007, 08:01

msx wrote:do i have to install it as a daemon? anyway i have this output:

bubba:/var/www/html/phpsysinfo# hddtemp /dev/hda
WARNING: Drive /dev/hda doesn't appear in the database of supported drives
WARNING: But using a common value, it reports something.
WARNING: Note that the temperature shown could be wrong.
WARNING: See --help, --debug and --drivebase options.
WARNING: And don't forget you can add your drive to hddtemp.db
/dev/hda: ST3500630A: 44 C or F
Just add the following line to the /etc/hddtemp.db file:

"ST3500630A" 194 C "Seagate ST3500630A 500.0GB"

sgadd
Posts: 4
Joined: 10 Feb 2007, 18:49
Location: Lund, Sweden

2:nd in uptime contest..

Post by sgadd » 25 Feb 2007, 09:45

Hi all.

My bubba has:
Uptime 116 days 04:43:59
I guess that puts me on second place..
..Jocke has probably 207 days now.

msx
Posts: 106
Joined: 13 Jan 2007, 06:03
Location: Venice
Contact:

Post by msx » 25 Feb 2007, 10:40

lol, so i'm pushed back to 4° place :)
i'm currently 21 days.. lelle did you rebooted? :mrgreen:

lelle
Posts: 69
Joined: 02 Jan 2007, 20:25
Location: Stockholm, Sweden

Post by lelle » 26 Feb 2007, 22:39

msx, yes, had to reboot my bubba, so at the moment my uptime is only 4 days... :(

Rawhead
Posts: 42
Joined: 18 Mar 2007, 07:10
Location: Infected mountain in Sweden
Contact:

Post by Rawhead » 18 Mar 2007, 16:52

My uptime is -5 days :D I will get my Bubba on Friday :wink: :lol:

Locked