Email problems

Got problems with your B2 or B3? Share and get helped!
Hape
Posts: 53
Joined: 01 Nov 2008, 11:21

Post by Hape » 14 Dec 2008, 18:51

Dec 9 12:09:17 bubba fetchmail[2574]: connection to mail.XXXXX.it:pop3s [194.244.xyz.2/995] failed: Connection timed out.
Above line indicates that:
- it is pop3 over SSL (pop3s / port 995)
- you probably selected [x] use SSL

Better start 'clean': delete the account in the web interface -page: retrieve mail - (not edit, but DELETE) and start over for this account.
Select pop3 and leave the use SSL UNchecked. ([ ])

After that, you could check the settings by:

- Log into** your Bubba with ssh and change to user root.
- check the settings for fetchmail, which is in /etc/fetchmailrc

there should be an entry like:

Code: Select all

poll mail.netscalibur.it with proto POP3
        user 'xyz' there with password 'abcdefgh' is 'yyyy' here
The user line will be according your entry.

CHECK if your password is correct. The web interface of the Bubba MIGHT screw up your password if it contains special characters. This issue is addressed elsewhere on this forum.

If the password IS the problem, you have either to pick a new one that is accepted by Bubba for the time being or wait until a software update is published with the correction for the 'special characters in passwords'.

Hope this will help you.

** If you are not familiar with logging into a linux shell with ssh, let us know, we'll try to teach you how. :-)



rgds

Hape

darione75
Posts: 76
Joined: 06 Aug 2008, 12:28

Post by darione75 » 15 Dec 2008, 06:23

Thanks for your reply.
The password is NOT the problem. It's correct and the same of another account that work properly. By ssh into fetchmail it's all ok for this and for the other account that works...

darione75
Posts: 76
Joined: 06 Aug 2008, 12:28

Post by darione75 » 15 Dec 2008, 08:48

...and the password don't contain any special characters

NOW A NEW PROBLEM IS BORN!!

The email that untilyesterady works, from today STOP to work. in logfile you can see:

Dec 15 14:34:36 bubba fetchmail[2558]: POP3 connection to pop3.cstcompany.it failed: Connection refused
Dec 15 14:34:36 bubba fetchmail[2558]: Query status=2 (SOCKET)
Dec 15 14:34:36 bubba fetchmail[2558]: sleeping at Mon 15 Dec 2008 02:34:36 PM UTC for 300 seconds

And i've no modify anything. in the /etc/fetc... is all ok:user, password ecc...

darione75
Posts: 76
Joined: 06 Aug 2008, 12:28

Post by darione75 » 16 Dec 2008, 07:00

ANY suggestion? I've the bubba that don't download email from sunday!

paolol61
Posts: 99
Joined: 20 Nov 2007, 04:18

Post by paolol61 » 16 Dec 2008, 10:36

my i suggest you to check with the people of
cstcompany.it

it's possible the problem is on that side :D
8)

darione75
Posts: 76
Joined: 06 Aug 2008, 12:28

Post by darione75 » 16 Dec 2008, 10:41

:-) I've talk with them and it works on pop3!
Joke a part i've resolve the problem. Initially i've check ssl and works. After one day stop to work and now i've unchecked the ssl and now it work. How it's possible??
Now the problem open is the previous, the netscalibur email...

Hape
Posts: 53
Joined: 01 Nov 2008, 11:21

Post by Hape » 16 Dec 2008, 12:20

I'm not really a fetchmail guru, but I could imagine that Fetchmail is started by a timed loop or CRON and only 'reloads' once per day and only THEN reading the config file.

You could check it in the logs when fetchmail started/stopped to use SSL (pop3 or POP3s)

Just a thought...

Post Reply