Bubba 2 can not find disk

Got problems with your B2 or B3? Share and get helped!
Post Reply
beatgr
Posts: 34
Joined: 01 Feb 2009, 15:25

Bubba 2 can not find disk

Post by beatgr » 01 Feb 2009, 16:10

Bubba 2 had been working well for past few months, until this morning.

1. I can log-in as Admin and it tells me that the 500 Gb drive is there (and how much space left), BUT when you go to the Disk tab --- the SATA disk is NOT shown.
2. SO, off to try the Rescue instructions.
3. I edited the Bubba.cfg on my USB stick (change to 0 to prevent Install)

• I have a DHCP server (Linksys Router) on my network -- so Bubba Two can use this to obtain an IP address automatically.
• Moved Ethernet connection from Bubba Two's LAN port to the WAN port.
to your DHCP server.
• Checked the Client list of the DHCP server to determine IP address assigned (192.168.1.105)
• Used PuTTY established a SSH connection to this IP address (192.168.1.105).
• Using the user name "greg" and password "***",
I was able to establish a SSH connection to Bubba Two (BUBBA).
The username: 'root' and password: 'excito' did NOT work.
• Here is the actual interactive session (in quotes).
login as: greg
Using keyboard-interactive authentication.
Password:
Linux bubba 2.6.26.2 #1 Thu Aug 14 22:23:09 CEST 2008 ppc

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.

greg@bubba:~$ su
Password:
bubba:/home/greg# ls
private

bubba:/home/greg# cd /

bubba:/# ls
bin dev home lib lost+found mnt proc sbin sys usr
boot etc initrd lib64 media opt root srv tmp var

bubba:/# mount -t ext3 /mnt/disk /dev/sda1
mount: special device /mnt/disk does not exist

bubba:/# mount -t ext3 /mnt/disk/home /dev2/sda2
mount: mount point /dev2/sda2 does not exist

bubba:/# cd mnt
bubba:/mnt# ls -l
total 0

bubba:/#

bubba:/# ls -l
total 80
drwxr-xr-x 2 root root 4096 2008-09-28 15:06 bin
drwxr-xr-x 2 root root 4096 2008-09-28 15:06 boot
drwxr-xr-x 12 root root 12100 2009-02-01 14:58 dev
drwxr-xr-x 69 root root 4096 2009-02-01 14:58 etc
drwxr-xr-x 7 root root 4096 2008-09-28 15:16 home
drwxr-xr-x 2 root root 4096 2008-08-28 11:25 initrd
drwxr-xr-x 13 root root 4096 2008-09-28 15:06 lib
drwxr-xr-x 2 root root 4096 2008-09-28 15:06 lib64
drwx------ 2 root root 16384 2008-09-28 15:02 lost+found
drwxr-xr-x 2 root root 4096 2008-08-28 11:25 media
drwxr-xr-x 2 root root 4096 2006-10-28 13:49 mnt
drwxr-xr-x 2 root root 4096 2008-08-28 11:25 opt
dr-xr-xr-x 89 root root 0 1970-01-01 00:00 proc
drwxr-xr-x 2 root root 4096 2008-09-28 15:06 root
drwxr-xr-x 2 root root 4096 2008-09-28 15:06 sbin
drwxr-xr-x 2 root root 4096 2008-08-28 11:25 srv
drwxr-xr-x 10 root root 0 1970-01-01 00:00 sys
drwxrwxrwt 4 root root 4096 2009-02-01 15:08 tmp
drwxr-xr-x 13 root root 4096 2008-09-28 15:09 usr
drwxr-xr-x 14 root root 4096 2008-09-28 15:09 var
SO, there are NO directories / files in the mnt directory.

Thoughts? /// for next steps???
:(

Greg
Last edited by beatgr on 03 Feb 2009, 10:59, edited 1 time in total.

ahoff
Posts: 86
Joined: 01 Apr 2008, 20:50
Location: Swe

Post by ahoff » 01 Feb 2009, 17:09

1. I can log-in as Admin and it tells me that the 500 Gb drive is there (and how much space left), BUT when you go to the Disk tab --- the SATA disk is NOT shown.
Only external attatched disks on that tab :)

From the manual:
EXTERNAL STORAGE

Information about connected external drives is visible in the Disk section when logged in as Administrator. Read about it in chapter Administrator section Disk.
What is it you want to do?

beatgr
Posts: 34
Joined: 01 Feb 2009, 15:25

Post by beatgr » 01 Feb 2009, 20:53

What is it you want to do?
-ahoff
Thank you for prompt reply. If forgot that Disk only shows the external on Bubba (I have been working on uNSLUng, NAS200, home Linux server this weekend -- I have to remember the version I am working on == :lol:

The Firefly server is working -- BUT the music I had stored on Bubba2 Music folder disappeared. :(
I am going to restore it from a backup ... after rebooting over past few hours ... Bubba seems to be working fine again for everything else :)

I am using a Seagate 500 GB SATA drive (and not the WD Green Power Disk) in my BUBBA2.

greg

Post Reply