Software update fails

Got problems with your B2 or B3? Share and get helped!
Post Reply
MartinHageras
Posts: 17
Joined: 11 Oct 2008, 03:54

Software update fails

Post by MartinHageras » 09 Jun 2010, 17:13

Hi!

After doing a software update my Bubba seems to be stuck on 1.2.4. The web gui changed to the new look, but the Software version still says 1.2.4.
On the Software Update page, the "package version" text never changes from "Retreiving package information...".
If I click Update I get a message that the server verification failed and then an error saying: "Failures found in package (dpkg) database, unable to continue with upgrade."

What should I do to get the server to update properly?

/Martin

aardric
Posts: 10
Joined: 04 Jul 2009, 15:01

Re: Software update fails

Post by aardric » 21 Jun 2010, 16:55

Hail,
Has your issue been resolved? I experienced the same problem although enough
of the installation proceeded that I was able to use specific features I require.
I would like to clean things up eventually.
I do not use Horde and I disabled mysql after upgrade as I do not require it.
I prefer that the Bubba2 upgrade manager allow removing these without affecting
the upgrading of other installed packages but I have an unsettling feeling that
they may be integrated too tightly into the Bubba2 environment.
My NTP doesn't always start and sometimes stops with this upgrade. However,
there may be other issues such as network connectivity that are getting in the way; I
am investigating.
Good luck with your upgrade.

cheers,
Rick

bartvvr
Posts: 2
Joined: 02 Jul 2010, 16:04

Re: Software update fails

Post by bartvvr » 02 Jul 2010, 16:11

Hi,

I also got the same errormessage (Failures found in package (dpkg) database, unable to continue with upgrade.), but I still have the old GUI.

current version:
iF bubba-horde 3.3.5ex3 Horde installation for the bubba platform

Current package versions
Package name Package version
bubba-frontend 1.3.1
bubba-backend 1.3.3
bubba-album 1.3.0
filetransferdaemon 0.50.19+b3

MartinHageras
Posts: 17
Joined: 11 Oct 2008, 03:54

Re: Software update fails

Post by MartinHageras » 15 Feb 2011, 12:32

Does anyone working on support care about these support requests?

I still can't update. And I can't install Squeeze server.

I really regret getting this over hyped piece of sh*t.

/Martin

ryz
Posts: 183
Joined: 12 Feb 2009, 06:03

Re: Software update fails

Post by ryz » 15 Feb 2011, 16:02

If you really want an answer from the officially support you should always send an email to support@excito.com. They try to lurk the forums and answer questions but the safest way to always get a reply is to send them an email.

If you send them an email and still does not get any support then you can complain about bad support.

I guess they should make it more clear that if you want a quick response from the official support you should send them and email and not use the forum. At least not only use the forum.

kjellberg
Posts: 38
Joined: 03 Dec 2010, 07:18

Re: Software update fails

Post by kjellberg » 16 Feb 2011, 02:55

Totaly agree! I have had a couple of issues and every time I tried sending them an email, the answer is quick, helpful and profesional!

MartinHageras
Posts: 17
Joined: 11 Oct 2008, 03:54

Re: Software update fails

Post by MartinHageras » 16 Feb 2011, 05:39

OK, i'll try that.
Thanks.

/Martin

markcdashdown
Posts: 16
Joined: 17 Jan 2011, 17:15

Re: Software update fails

Post by markcdashdown » 22 Feb 2011, 03:20

Hi.

Well I have had exactly the same problem with the upgrade. What was the outcome of your request for help? Was the issue resolved? If so, how? I can no longer access SSH and my svn won't connect.

Ubi
Posts: 1547
Joined: 17 Jul 2007, 09:01

Re: Software update fails

Post by Ubi » 22 Feb 2011, 14:10

I just tried a manual upgrade and the system complaines about moving to "dependency-based sequencing". I don't really know what that does but I have a bad feeling about this. Theres some reports of people on other debian systems that had problems with dependency-based sequencing.
I'll do some digging, and see if I can contact Excito with some concrete suspicions..

maybe more later

markcdashdown
Posts: 16
Joined: 17 Jan 2011, 17:15

Re: Software update fails

Post by markcdashdown » 22 Feb 2011, 14:48

Thanks

tor
Posts: 703
Joined: 06 Dec 2006, 12:24
Contact:

Re: Software update fails

Post by tor » 09 Mar 2011, 04:47

Hi all,

Regarding the problems with questions regarding moving to "dependency based sequencing"-

This is most likely due to an installation of some package not preinstalled by Excito.

If one do install packages not preinstalled by us one should never use the web-based updater since it doesn't support questions/interactivity during install or upgrade. Always try the manual update if the web based one fails.

It seems that ddclient is one of these packages that do cause problems.

Is anyone in this thread still affected by these problems, please contact us att support@excito.com

/Tor
Co-founder OpenProducts and Ex Excito Developer

Post Reply