Can't connect to bubba via wifi from laptop

Got problems with your B2 or B3? Share and get helped!
Post Reply
MarkD
Posts: 1
Joined: 17 Aug 2010, 17:23

Can't connect to bubba via wifi from laptop

Post by MarkD » 17 Aug 2010, 17:52

Hi,
Firstly, I don't think this problem is with my Bubba but was hoping someone may have seen this issue before.

I have a bubba 2 server (non wifi version) connected by ethernet cable in server only mode to my speedtouch 585 router and can connect my laptop to it ok when the laptop is also connected to an ethernet port on the router and everything seems to work fine - I can access the folders on bubba and use the web browser. But when I disconnect my laptop from the ethernet port I can't connect to bubba using wifi from the laptop.

I can still connect to the internet via wireless from the laptop so I know my wifi is fine and I can ping the server using the name bubba or the IP address, but can't actually open folders on it or open the web browser.

I also have a squeezebox accessing bubba via wifi to the router and it works fine.

The router is configured so that it always assigns the same IP Addresses to each device.

I'm sure the problem has something to do with the set up on the laptop but I have disabled the windows firewall and Norton firewall and still no joy. I also have the network settings on the laptop set to "private" network. It was originally "public" (although I don't think this matters since windows firewall is always disabled).

Operating System on laptop is windows vista.

Any suggestions or advice would be greatly appreciated.

asparak
Posts: 173
Joined: 08 Jun 2009, 07:38

Re: Can't connect to bubba via wifi from laptop

Post by asparak » 18 Aug 2010, 04:33

Are you in the same workgroup?

Is the user you are logged on to the laptop with authorised to see files on the server?

Is SAMBA running?

Post Reply