Broken packages when trying to install forked-daapd.

Got problems with your B2 or B3? Share and get helped!
Post Reply
NisseJ
Posts: 40
Joined: 09 Jan 2011, 07:55
Location: Sweden
Contact:

Broken packages when trying to install forked-daapd.

Post by NisseJ » 13 Apr 2011, 08:56

Hello there,

I was trying to install the forked-daapd to be able to use my iPhone as a remote to stream music from my B3 to my Airport Express and then i got the follwing error:


root@b3:~# apt-get install forked-daapd
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
forked-daapd : Depends: libsqlite3-0 (>= 3.7.3) but 3.7.2-1 is to be installed
E: Broken packages


Since im not that advanced linuxuser i dont want to force it in, but is there some easy way and if so, how do i upgrade the libsqllite3-0?

DanielM
Posts: 637
Joined: 28 Mar 2008, 06:37
Location: Sweden

Re: Broken packages when trying to install forked-daapd.

Post by DanielM » 13 Apr 2011, 12:12

Can't really figure this out either. The installed veresion of libsqlite3-0 on B3 seems to be 3.7.2-1. The version in Squeeze is 3.7.3-1, but B3 refuses to upgrade to it (my B3 says "libsqlite3-0 är redan den senaste versionen." which I guess translates to "libsqlite3-0 is already the latest version.") Any apt-get guru here who can enlighten us?

/Daniel

Post Reply