Bubba 2 & OS X Lion

Got problems with your B2 or B3? Share and get helped!
michael_c
Posts: 8
Joined: 01 Oct 2009, 18:19

Bubba 2 & OS X Lion

Post by michael_c » 23 Jul 2011, 05:53

Hi,

I just upgraded to OS X Lion and I can't access my Bubba 2 anymore....any idea on how to solve this?

Thanks in advance
Michael

Eek
Posts: 372
Joined: 23 Dec 2007, 03:03
Location: the Netherlands

Re: Bubba 2 & OS X Lion

Post by Eek » 23 Jul 2011, 07:31

What do you mean?
You van not access the shares?
Or can not access the URL?
cheers
Eek

Ubi
Posts: 1547
Joined: 17 Jul 2007, 09:01

Re: Bubba 2 & OS X Lion

Post by Ubi » 23 Jul 2011, 08:10

can you ping the machine?

tiddler
Posts: 32
Joined: 07 Apr 2009, 03:23

Re: Bubba 2 & OS X Lion

Post by tiddler » 24 Jul 2011, 04:53

I think it is related to this:
http://frankleng.me/2011/07/21/connect- ... orkaround/

Is there an update to Bubba that can be performed rather than update the OSX client?

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

Re: Bubba 2 & OS X Lion

Post by johannes » 24 Jul 2011, 16:55

Thanks, we'll look into this. It would be great if you (michael_c) could confirm that this is for SMB and AFP only, and not other problems. Does the web interface work? SSH? Ping?

Thanks!
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

vakuumbarn
Posts: 8
Joined: 08 Jul 2008, 03:39

Re: Bubba 2 & OS X Lion

Post by vakuumbarn » 28 Jul 2011, 13:58

Also upgraded to OS X and the user share has gone. The public share without authentication works fine. When trying to log in a a user (using OS X Finder) I get the message "The version of the server you are trying to connect to is not supported".

Ubi
Posts: 1547
Joined: 17 Jul 2007, 09:01

Re: Bubba 2 & OS X Lion

Post by Ubi » 28 Jul 2011, 15:01


angas
Posts: 1
Joined: 30 Jul 2011, 02:11

Re: Bubba 2 & OS X Lion

Post by angas » 30 Jul 2011, 02:31

I suppose an update to Netatalk 2.2 http://Netatalk.Sourceforge.Net/2.2/Rel ... 2.2.0.html is necessary to support DHX2.
AFP 3.3 support (necessary for TimeMachine and Lion)
Will Excito deliver a firmware update later on?

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

Re: Bubba 2 & OS X Lion

Post by johannes » 30 Jul 2011, 04:53

Yes, of course. Right now we have another project in the pipe (Bubba 2 installer release) but as soon as that's done, we'll proceed with the 2.4 release where this issue is one of the scheduled fixes. No promises but august-september something. I hope you can manage until then.
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

NisseJ
Posts: 40
Joined: 09 Jan 2011, 07:55
Location: Sweden
Contact:

Re: Bubba 2 & OS X Lion

Post by NisseJ » 30 Jul 2011, 06:23

Well i wrote little about this here :)

http://forum.excito.net/viewtopic.php?f=9&t=3135

It works with afp when Making these changes, but i havent installed netatalk 2.2. There is some new security measures apple has implemented that breaks this but there is some more explanations and another view here http://goeri.homeip.net/blog/?p=395

michael_c
Posts: 8
Joined: 01 Oct 2009, 18:19

Re: Bubba 2 & OS X Lion

Post by michael_c » 02 Aug 2011, 12:54

Hi,

I can confirm I have the same behavior as vakuumbarn and that the web page is accesible.

Regards
Michael

efiggy
Posts: 26
Joined: 21 Aug 2007, 06:38

Re: Bubba 2 & OS X Lion

Post by efiggy » 10 Aug 2011, 07:43

I use the solution from this site.

http://frankleng.me/2011/07/21/connect- ... orkaround/

rgds,

michael_c
Posts: 8
Joined: 01 Oct 2009, 18:19

Re: Bubba 2 & OS X Lion

Post by michael_c » 30 Sep 2011, 13:31

still not B2 upgrade to solve this problem?

johannes
Posts: 1470
Joined: 31 Dec 2006, 07:12
Location: Sweden
Contact:

Re: Bubba 2 & OS X Lion

Post by johannes » 05 Oct 2011, 10:46

Not released yet, no, sorry. Working on it..
/Johannes (Excito co-founder a long time ago, but now I'm just Johannes)

rdaneel
Posts: 34
Joined: 28 Jan 2009, 16:33

Re: Bubba 2 & OS X Lion

Post by rdaneel » 16 Oct 2011, 16:51

Well, work harder :)
i'm getting desparate here.
the workaround doen't work anymore since 10.7.2

rdg

Post Reply