Can't access B3 from LAN side after change of profile

Got problems with your B2 or B3? Share and get helped!
Post Reply
spaceuser
Posts: 40
Joined: 28 Jul 2011, 02:29

Can't access B3 from LAN side after change of profile

Post by spaceuser » 11 Sep 2012, 04:29

I have bought a new "high performance" router, and therefore changed the B3 profile from "router+firewall+server", to "server" only. All devices on local LAN is on the same ip range. The router have been configured to port forward port 443, 993 to the B3, and this is ok.

My problem must be in local LAN I guess. After the change, I no longer can reach the mailserver in B3 from my LAN desktop computer (with the Thunderbird client) or my other portable devices. The "Server name" setting in the Thunderbird client, have my domain name set. If I change that to B3 ip, I can access the mailserver in B3. The same occurs if I like to surf to my B3 from LAN devices, entering my domain name in the url. No access. As far as I understand the client tries to connect to the internet. The DNS resolves my domain address, enter my router which portforward any request to the B3. Since it works from outside, it should work from the inside. I do can surf any other sites on the internet. What could be the problem?

Any suggestions?

Update: The B3 DNS setting is pointing to the router address. Is this wrong?

TIA

spaceuser
Posts: 40
Joined: 28 Jul 2011, 02:29

Sv: Can't access B3 from LAN side after change of profile

Post by spaceuser » 12 Sep 2012, 00:57

It's working now. Change the local DNS settings to ISP DNS, and added small one line script command on my router to solve a loopback problem.

Skickat från min Nexus 7 via Tapatalk 2

Post Reply