Old 2TB disk no longer boot. Like to use SSD

Got problems with your B2 or B3? Share and get helped!
Post Reply
spaceuser
Posts: 40
Joined: 28 Jul 2011, 02:29

Old 2TB disk no longer boot. Like to use SSD

Post by spaceuser » 11 Apr 2016, 07:19

My original 2TB disk wont boot anymore. Have run Spinrite (from grc.com) on it, but it didn't found any errors. Tried with an old 1TB Hitachi Ultra disk, and booted using a default usb stick. Works fine! The only problem with that 1TB disk is that it's going very hot, 60-63 C. Maybe I should try a SSD disk like Samsung 850 EVO 120 GB.

Anyone that have tried newer SSDs from Samsung? Any SSD boot problem? If so, any suggestions to solve it?

TIA

Gordon
Posts: 1310
Joined: 10 Aug 2011, 03:18

Re: Old 2TB disk no longer boot. Like use SSD

Post by Gordon » 11 Apr 2016, 09:28

I use a PNY SSD myself. Did have an issue with it and Sakaki mentioned having a Samsung with the same problem. The trouble is that uboot does not recognize the disk hardware and as a result cannot boot the kernel from it. And of course you can't tell in advance, but it is quite likely that most newer disks will face the same issue.

Also a warning: do not put 7200RPM or higher disks in your B2|3. As you noticed they will become quite hot and eventually destroy themselves.

spaceuser
Posts: 40
Joined: 28 Jul 2011, 02:29

Re: Old 2TB disk no longer boot. Like to use SSD

Post by spaceuser » 14 Apr 2016, 06:35

Didn't dare to buy a SSD since boot problems reported here in the forum. I bought a WD Red 1TB instead. My B3 is now up and running. Just to let you know :)

Post Reply