motion install problem

Got problems with your B2 or B3? Share and get helped!
Post Reply
thunder
Posts: 25
Joined: 12 May 2015, 09:22

motion install problem

Post by thunder » 03 Apr 2019, 15:06

Hello,

I install in B3 motion without problem, but in another return a problem with dependences :? how can I resolve issue:
"apt-get install motion
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
motion : Depends: libavcodec56 (>= 6:11~beta1) but it is not going to be installed or
libavcodec-extra-56 (>= 6:11) but it is not going to be installed
Depends: libavformat56 (>= 6:11~beta1) but it is not going to be installed
Depends: libc6 (>= 2.15) but 2.11.3-4 is to be installed
Depends: libjpeg62-turbo (>= 1:1.3.1) but it is not going to be installed
Depends: libmysqlclient18 (>= 5.5.24+dfsg-1) but it is not going to be installed
Recommends: ffmpeg but it is not going to be installed
E: Broken packages"
Tks

thunder
Posts: 25
Joined: 12 May 2015, 09:22

Re: motion install problem

Post by thunder » 03 Apr 2019, 16:58

I have solved by edit source.list and define only
deb http://archive.debian.org/debian squeeze main
for repository

Post Reply