Search found 33 matches

by tiddler
30 Dec 2013, 04:56
Forum: B2 & B3 Support
Topic: error updating B2: tor-geoipdb
Replies: 4
Views: 4430

Re: error updating B2: tor-geoipdb

Any news on what the problem is here?
by tiddler
14 Dec 2013, 02:49
Forum: B2 & B3 Support
Topic: B2 Wireless AP setup: RTL8188CUS
Replies: 4
Views: 4573

Re: B2 Wireless AP setup: RTL8188CUS

Thanks Gordon. I had started to go down that road. But I am getting the following build error: 8188C_8192C_usb_linux_v4.0.2_9000.20130911# make make ARCH=ppc CROSS_COMPILE= -C /lib/modules/2.6.39.4-13/build M=/home/owner/rtl/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/driver/rtl8188C_8192C_usb_lin...
by tiddler
12 Dec 2013, 11:54
Forum: B2 & B3 Support
Topic: B2 Wireless AP setup: RTL8188CUS
Replies: 4
Views: 4573

B2 Wireless AP setup: RTL8188CUS

Can you assist in the setup of a B2 as a Wireless Access Point? I've bought a USB Wifi adapter, which seems to register: mybubba@b2:~$ lsusb Bus 001 Device 003: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN I have done this: apt-get install firmware-realtek root@mybubba:/home/owne...
by tiddler
12 Dec 2013, 11:39
Forum: B2 & B3 Support
Topic: error updating B2: tor-geoipdb
Replies: 4
Views: 4430

Re: error updating B2: tor-geoipdb

OK, I turned TOR on and back off again. I now get this: root@b2:/home/myb2# apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages have been kept back: tor-geoipdb 0 upgraded, 0 newly installed,...
by tiddler
12 Dec 2013, 06:21
Forum: Bubba Server Support
Topic: error updating B2: tor-geoipdb
Replies: 3
Views: 6381

Re: error updating B2: tor-geoipdb

I'm doing that. It then gives the original error reported.

Also, I've submitted this query to the B2/B3 area.
http://forum.excito.net/viewtopic.php?f=9&t=4741

Thanks for your help. Do you have any other suggestions?

Perhaps best respond on http://forum.excito.net/viewtopic.php?f=9&t=4741
by tiddler
12 Dec 2013, 06:19
Forum: B2 & B3 Support
Topic: error updating B2: tor-geoipdb
Replies: 4
Views: 4430

error updating B2: tor-geoipdb

My b2 is at version 2.6.0.1 But when I do an update I get the following error: root@b2:/home/myb2# apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done The following packages have been kept back: tor-geoipdb 0 upgraded, 0 newly installed, 0 to remo...
by tiddler
12 Dec 2013, 04:19
Forum: Bubba Server Support
Topic: error updating B2: tor-geoipdb
Replies: 3
Views: 6381

error updating B2: tor-geoipdb

My b2 is at version 2.6.0.1 But when I do an update I get the following error: root@b2:/home/owner# apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done The following packages have been kept back: tor-geoipdb 0 upgraded, 0 newly installed, 0 to rem...
by tiddler
23 Dec 2011, 16:12
Forum: Howtos
Topic: Connect your B3 to your wireless network
Replies: 16
Views: 22931

Re: Connect your B3 to your wireless network

how could you bridge the ethernet connection when using the bubba3 as a wifi client?

thanks
by tiddler
23 Dec 2011, 15:33
Forum: Howtos
Topic: Connect your B3 to your wireless network
Replies: 16
Views: 22931

Re: Connect your B3 to your wireless network

what additional steps do you need to take so that wlan0 is up with firewall settings intact after a reboot?
by tiddler
06 Aug 2011, 04:14
Forum: B2 & B3 Support
Topic: Git install
Replies: 8
Views: 5464

Re: Git install

My current setup: abc@bubba:~$ uname -a Linux bubba 2.6.32.13 #1 Tue May 25 12:01:56 CEST 2010 ppc GNU/Linux abc@bubba:~$ git --version git version 1.4.4.4 Before I try what has been suggested, why doesn't apt-get get the lastest version? Are Bubba2's not being kept current with the latest software?
by tiddler
06 Aug 2011, 02:48
Forum: B2 & B3 Support
Topic: Git install
Replies: 8
Views: 5464

Re: Git install

Bubba 2
by tiddler
05 Aug 2011, 22:16
Forum: B2 & B3 Support
Topic: Git install
Replies: 8
Views: 5464

Re: Git install

What is the easy way to go about using the latest 1.6 version? The 1.4 version has a bug in it.
by tiddler
05 Aug 2011, 17:43
Forum: B2 & B3 Support
Topic: Git install
Replies: 8
Views: 5464

Git install

When I install git I get an older version 1.4.
I think the latest version is 1.6.

Why am I getting an older version?
How do I get the latest version?

Thanks
by tiddler
24 Jul 2011, 04:53
Forum: B2 & B3 Support
Topic: Bubba 2 & OS X Lion
Replies: 27
Views: 13567

Re: Bubba 2 & OS X Lion

I think it is related to this:
http://frankleng.me/2011/07/21/connect- ... orkaround/

Is there an update to Bubba that can be performed rather than update the OSX client?