Search found 27 matches

by drdr6
08 Jun 2022, 17:31
Forum: B2 & B3 Support
Topic: Buster image ?
Replies: 7
Views: 559

Re: Buster image ?

[back on this after being away for a while] Yes, I have tried connecting to 192.168.10.1, no joy When I set the image to recovery mode (DO_INSTALL=0) then the green light stays on. The host it's connected to (192.168.10.2) has an active DHCP server and it sees one DHCP request (from a MAC address co...
by drdr6
22 May 2022, 11:59
Forum: B2 & B3 Support
Topic: Buster image ?
Replies: 7
Views: 559

Re: Buster image ?

A bit more experimentation: The only install that seems to leave the box in a workable condition is a full install from the 2.4.1.1 image. Trying to install anything else leaves the box with the blue light on but with a broken network (LAN both lights on, flickers when client tries to do DHCP, WAN b...
by drdr6
19 May 2022, 06:02
Forum: B2 & B3 Support
Topic: Buster image ?
Replies: 7
Views: 559

Re: Buster image ?

I reasoned about the hwclock issue primarily from the string of error messages from tar in the installer log about dates being in the future. After rebuilding rootfs.cpio.xz with the install script modified to say "tar -x m f <path>" so that tar ignores the clock, the install completes wit...
by drdr6
03 May 2022, 19:32
Forum: B2 & B3 Support
Topic: Buster image ?
Replies: 7
Views: 559

Re: Buster image ?

I decided to give it a go. I have 3x B3 boxen, one of which I know has had the u-boot update, so I wasn't expecting to have a problem with that one. Now they're all dead, and won't install an image. Install says it's done, blue light comes on, but LAN ethernet port both lights on even when no connec...
by drdr6
03 May 2022, 10:22
Forum: B2 & B3 Support
Topic: Buster image ?
Replies: 7
Views: 559

Buster image ?

I noticed that people have kindly worked on a Buster image for B3. I picked up one of my old B3s with the intent of deploying it. However the B3 is running Stretch and doesn't have mtd_utils installed, so don't think I can easily deploy the u-boot update. The HDD is the original WD 1Tb model; can an...
by drdr6
07 Jan 2014, 19:46
Forum: B2 & B3 Support
Topic: Bubba album locks up
Replies: 4
Views: 7094

Re: Bubba album locks up

Back to this problem; having completely re-installed my B3 I still can't use the album feature. According to the manual, when logged in as Administrator (= "admin", right ?) I should be able to create album users. When I log in as admin, I can either start "administration" in whi...
by drdr6
06 Dec 2013, 14:33
Forum: B2 & B3 Support
Topic: Restricting MAC addresses to specific hours
Replies: 2
Views: 4706

Restricting MAC addresses to specific hours

Any ideas on how to restrict particular clients (by MAC address ideally) to specific service hours ? dnsmasq doesn't seem to be able to do it; only other ideas seem to be using cron to load different iptables which seems a bit unwieldy and potentially difficult to test (i.e. get it wrong => brick th...
by drdr6
02 Dec 2013, 04:39
Forum: B2 & B3 Support
Topic: Deny Hosts problem...
Replies: 2
Views: 4524

Re: Deny Hosts problem...

I've had this problem also and been locked out of the B3. I've not found a way to stop it adding hosts on the local network except to get the login right every time! If you do get locked out, the quickest fix is to take the client computer off DHCP and give it a different fixed 192.x.x.x address tha...
by drdr6
27 Nov 2013, 12:19
Forum: B2 & B3 Support
Topic: How is http://b3 resolved
Replies: 7
Views: 10378

Re: How is http://b3 resolved

Good note. Fortunately not me:

Code: Select all

Nov 27 07:56:13 b3 dnsmasq[789]: query[A] wpad.localdomain from 192.168.2.72
Nov 27 07:56:13 b3 dnsmasq[789]: config wpad.localdomain is NXDOMAIN-IPv4
by drdr6
27 Nov 2013, 09:00
Forum: B2 & B3 Support
Topic: How is http://b3 resolved
Replies: 7
Views: 10378

Re: How is http://b3 resolved

Thanks for all the suggestions. So in hosts file, you'd recommend (for a vanilla conf example) 192.168.x.x b3.localdomain b3 (where x.x is obviously what one picks for the local network) ? For the DCHP piece, I don't quite get DCHP'd since I'm using a Drayek 120 in bridged mode to connect PPPoA as P...
by drdr6
27 Nov 2013, 04:43
Forum: B2 & B3 Support
Topic: How is http://b3 resolved
Replies: 7
Views: 10378

Re: How is http://b3 resolved

Odd, since this is what I saw after installation and basic config in my hosts file 127.0.0.1 localhost.localdomain localhost ::1 ip6-localhost ip6-loopback fe00::0 ip6-localnet ff00::0 ip6-mcastprefix ff02::1 ip6-allnodes ff02::2 ip6-allrouters ff02::3 ip6-allhosts i.e. no mention of "b3"....
by drdr6
26 Nov 2013, 12:57
Forum: B2 & B3 Support
Topic: How is http://b3 resolved
Replies: 7
Views: 10378

How is http://b3 resolved

Having trouble resolving http://b3 (per manual, and nice feature)
Recently switched to opendns, so have touched dnsmasq.conf & resolv.conf.
Didn't see b3 mentioned there anywhere so wondering where "b3" as a domain gets resolved to localhost in the default setup on a b3.

Thx
Derek
by drdr6
08 Nov 2013, 17:08
Forum: B2 & B3 Support
Topic: Network stopped working
Replies: 44
Views: 44403

Re: Network stopped working

Re-downloaded image, double checked sha1 checksum, both previous and new images check out initialised a new stick, set to install again, same result; no network connection Went back to old stick, set that to install again; this time b3 stays with purple light on for many more minutes, eventually goe...
by drdr6
08 Nov 2013, 14:37
Forum: B2 & B3 Support
Topic: Network stopped working
Replies: 44
Views: 44403

Re: Network stopped working

Following my tinkering with horde, my box stopped working. I'm now in _exactly_ the same situation as d_rylndr; I have a box that has been formatted and reinstalled, will get an IP and talk if booted from the install stick but when left to boot itself won't talk to anything. What was the next thing ...
by drdr6
06 Nov 2013, 12:10
Forum: B2 & B3 Support
Topic: Horde: no folders showing
Replies: 1
Views: 4133

Re: Horde: no folders showing

I've come to the conclusion that the problem with folders and the initial login all lie within the Horde section of the mysql database. Uninstalling and re-installing horde didn't fix the problem (and made a right mess of the machine since uninstallling bubba-horde pulls out bubba-backend, but reins...