Search found 22 matches

by rog
17 Jan 2015, 17:13
Forum: B2 & B3 Support
Topic: Problem seeing my B3 when connected via 802.11ac
Replies: 3
Views: 3292

Re: Problem seeing my B3 when connected via 802.11ac

Thanks guys, that's what I thought. I'm going to take a closer look at the router, to see what I can find.

Stryker, the "connect to server" works as a samba share - it's looking for the address smb://192.168.1.10.
by rog
16 Jan 2015, 15:03
Forum: B2 & B3 Support
Topic: Problem seeing my B3 when connected via 802.11ac
Replies: 3
Views: 3292

Problem seeing my B3 when connected via 802.11ac

I have a macbook pro, and I'm having an odd problem with it - I can't see my b3 when connected to my home network via 802.11ac. The way my home network is set up is very, very simple. I have an an Asus RT-AC68U router, the b3 is connected to it via ethernet, and I have a couple of devices that conne...
by rog
02 Nov 2014, 15:09
Forum: B2 & B3 Support
Topic: Replacement power supply
Replies: 2
Views: 2458

Re: Replacement power supply

Thank you, Puma!
by rog
02 Nov 2014, 13:05
Forum: B2 & B3 Support
Topic: Firewall problems
Replies: 7
Views: 5074

Re: Firewall problems

What does iptables -L -nv show?
by rog
02 Nov 2014, 10:52
Forum: B2 & B3 Support
Topic: Replacement power supply
Replies: 2
Views: 2458

Replacement power supply

Hi - I moved about 6 months ago, and never got around to setting up my b3, until today.

Problem - the power supply is gone.

Any power supply in particular I should look for?

Thanks

-r
by rog
23 Oct 2013, 19:01
Forum: B2 & B3 Support
Topic: How do I get b3 to send its own emails SOLVED
Replies: 7
Views: 5072

Re: How do I get b3 to send its own emails

At this point, do you know how you want to have the mail sent? I'm just trying to gauge if you're trying to script the process, or if you need help of a more basic nature.
by rog
25 Jan 2013, 05:07
Forum: B2 & B3 Support
Topic: B3 won't boot
Replies: 6
Views: 3898

Re: B3 won't boot

I am having what seems to be a very similar problem - came home from work last week, and my B3 was just blinking purple at me. I haven't done anything with it yet, as I haven't backed it up in some time (like a jackass), and would really, really hate to lose the wordpress website that I'm running on...
by rog
05 Mar 2012, 11:28
Forum: B2 & B3 Support
Topic: Intrusion detection
Replies: 3
Views: 1819

Re: Intrusion detection

Thanks, Ubi - I'm at least going to give it a shot. I know it's unlikely, but I'd really like some assurance that my machine hasn't been rootkitted.
by rog
04 Mar 2012, 21:32
Forum: B2 & B3 Support
Topic: Intrusion detection
Replies: 3
Views: 1819

Intrusion detection

I'd be interested in hearing what, if any, kinds of intrusion detection other Bubba owners are using, especially tripwire, or similar programs. Right now I don't have anything like that, but it's a layer of security I would like to add, and I'd love to hear what you guys think the best options are f...
by rog
29 Feb 2012, 23:56
Forum: B2 & B3 Support
Topic: Web access permission denied
Replies: 7
Views: 3676

Re: Web access permission denied

I think you might have your permissions mixed up. I'm not an expert on this, but I don't think it's wrx, but rather rwx, or read write execute. My home dir, which is set to the default permissions, are set thusly: drwxr-xr-x 7 root root 4096 Sep 19 11:50 home Curious why you would change the permiss...
by rog
28 Feb 2012, 20:36
Forum: B2 & B3 Support
Topic: Have I borked my system?
Replies: 2
Views: 1643

Re: Have I borked my system?

Actually, mediatomb is one of the packages that were removed. I have not tried the -f option...I'm always a little leery of doing that, especially since the system is telling me to do it, no matter what I try to install. Eventually, that's going to lead to disaster.

edit: It's a B3, 2TB wifi.
by rog
28 Feb 2012, 19:59
Forum: B2 & B3 Support
Topic: Failed 2.4 update using dselect on B3
Replies: 3
Views: 1908

Re: Failed 2.4 update using dselect on B3

So you're essentially still on 2.3.x, with a 2.4 kernel? Have you tried updating the whole system to 2.4? I get the impression that you're kind of treating it like it's a rolling release, that may not be your best course of action.
by rog
28 Feb 2012, 19:42
Forum: B2 & B3 Support
Topic: Have I borked my system?
Replies: 2
Views: 1643

Have I borked my system?

I'll try to keep this short. I'm trying to install OwnCloud, and I was installing the dependencies, listed here: http://owncloud.org/support/setup-and-installation/linux-server/ which are apache2 php5 php5-sqlite php5-json php5-gd I didn't attempt to install apache2 or php5, but the other three I di...
by rog
15 Feb 2012, 01:12
Forum: B2 & B3 Support
Topic: SOLVED Trying to set up a backup script - bin/sh, bad int..
Replies: 8
Views: 3444

Re: Trying to set up a backup script - bin/sh, bad interpret

Are you sure the script you show us is the exact same script you have in your script? My first guess too would be the Notepad issue, but since you say you made it in vi I suppose it is more likely a misspelled shebang line (guessing you wrote #!bin/sh instead of #!/bin/sh). /Johan Whoops, we may ha...
by rog
15 Feb 2012, 01:10
Forum: B2 & B3 Support
Topic: SOLVED Trying to set up a backup script - bin/sh, bad int..
Replies: 8
Views: 3444

Re: Trying to set up a backup script - bin/sh, bad interpret

Ubi wrote:/bin/sh should be an acceptable command for the B3 (many scripts and processes require this). Can you run the command from the shell?
That actually was run (or attempted) from the shell - I haven't tried running it any other way.