Search found 3 matches

by postlgue
08 Apr 2018, 14:59
Forum: B2 & B3 Support
Topic: Installing new software impossible
Replies: 0
Views: 964

Installing new software impossible

Hallo, when I try to install software I get some error messages as you can see in the following root@b3:/home/mini# apt-get install screen Reading package lists... Done Building dependency tree Reading state information... Done The following NEW packages will be installed: screen 0 upgraded, 1 newly...
by postlgue
07 Apr 2018, 08:10
Forum: Software releases
Topic: Release notes for Excito Bubba 2&3 software version 2.6.0.3
Replies: 5
Views: 16806

Re: Release notes for Excito Bubba 2&3 software version 2.6.0.3

Hallo,
I followed the instructions and got the error message:
Cannot connect to the updater daemon; Please contact support

What shall I do? Please help me.

Kindly regards
by postlgue
29 Mar 2018, 13:20
Forum: Development
Topic: Debian stretch (9) image 1.1 released for B3
Replies: 60
Views: 18611

Re: Debian stretch (9) image 1.1 released for B3

Hallo, I am not very experienced in installing software ore operating systems under Linux. My Excito B3 runs Linux b3 2.6.39.4-11 #1 Tue Apr 3 21:45:12 FET 2012 armv5tel GNU/Linux at the moment. Is it possible to upgrade directly to Debian stretch (9) from my running OS? It seems to me that my B3 is...