Search found 1446 matches

by Gordon
12 Dec 2018, 02:49
Forum: B2 & B3 Support
Topic: Problems connecting to b3
Replies: 6
Views: 3381

Re: Problems connecting to b3

Thomasjl wrote:
11 Dec 2018, 16:51
Thanks for this suggestion. Unfortunately this goes above my Linux abilities. Thanks anyway
You run a Mac, don't you? This writing an image to a USB stick should not be any different on it. The stick must be unmounted of course ;)
by Gordon
10 Dec 2018, 05:01
Forum: B2 & B3 Support
Topic: New B3 not booting
Replies: 3
Views: 2280

Re: New B3 not booting

No harddrive?
by Gordon
03 Dec 2018, 00:49
Forum: B2 & B3 Support
Topic: Problems connecting to b3
Replies: 6
Views: 3381

Re: Problems connecting to b3

Those Live images are a bit different ;) They are in fact complete file systems and you should write them to /dev/sdX rather than /dev/sdX1. The result is that your USB stick will have three partitions: boot, swap and root.

More info here
by Gordon
01 Dec 2018, 05:20
Forum: B2 & B3 Support
Topic: b3 easyfound not working
Replies: 5
Views: 2850

Re: b3 easyfound not working

Horde is just for web mail and -calendar. It has no relation to fetchmail. Fetchmail config through the B3 web admin front-end seems pretty straight-forward. Don't know why it would append the local domain to whatever you entered there. Of course if you feel comfortable enough to get on the command ...
by Gordon
26 Nov 2018, 04:01
Forum: B2 & B3 Support
Topic: b3 easyfound not working
Replies: 5
Views: 2850

Re: b3 easyfound not working

The original Excito installation? AFAIK you should be able to just pick up where you left by restoring easyfind.conf. If you do not have a backup of that file you can edit it and put `enable = yes` in it. Then run `<web_admin_path>/easyfind.pl getname` to retrieve the remaining data. Unsure about wh...
by Gordon
19 Nov 2018, 12:41
Forum: My Bubba
Topic: Upgrading B3
Replies: 8
Views: 3600

Re: Upgrading B3

Did you run that as root?
by Gordon
19 Nov 2018, 05:29
Forum: B2 & B3 Support
Topic: Problems connecting to b3
Replies: 6
Views: 3381

Re: Problems connecting to b3

The 169.x.x.x address implies that the DHCP server is not working. You could try to manually set the IP address of your workstation to 192.168.10.x (x != 1) and then try if you can ping/connect to 192.168.10.1 Alternatively you could try one of the Live-USB editions from the development forum. Shoul...
by Gordon
16 Nov 2018, 09:21
Forum: Development
Topic: Gentoo and Bubbagen users: ffmpeg upgrade issue
Replies: 0
Views: 4626

Gentoo and Bubbagen users: ffmpeg upgrade issue

This week Gentoo freed ffmpeg version 4.1 in the main tree. As this is a major version upgrade this requires a rebuild of various applications that depend on this library. Unfortunately this new version drops support for legacy macro names that are needed for compiling forked-daapd. Should you be us...
by Gordon
15 Nov 2018, 04:22
Forum: My Bubba
Topic: Upgrading B3
Replies: 8
Views: 3600

Re: Upgrading B3

To know whether your B3 can handle larger disks you should run the following command form the ssh terminal: strings /dev/mtd0 | grep U-Boot You should see either one of these two lines in there: U-Boot 2010.06-rc2-00064-gf41e8d8-dirty (Sep 08 2010 - 13:06:20) This is the original boot loader that yo...
by Gordon
14 Nov 2018, 12:47
Forum: My Bubba
Topic: Upgrading B3
Replies: 8
Views: 3600

Re: Upgrading B3

Not sure I fully understand. If you want to install a new (larger) disk, then what's the point about wanting to preserve the data on it? The original partition layout actually has a rather small root for modern Linux. The order of the volumes is also not optimal with swap sitting on the slowest sect...
by Gordon
08 Nov 2018, 17:47
Forum: B2 & B3 Support
Topic: Bubbagen and logitechmediaserver-bin (Solved)
Replies: 34
Views: 10708

Re: Bubbagen and logitechmediaserver-bin (Solved)

The 1.11 release is unchanged. I have a 1.11.1 beta I'm working on but this will not be ready for release anywhere soon. All necessary updates do however get pushed to the Bubba overlay directly, so you can install them yourself after syncing the overlay (chdir to /usr/local/portage/bubba and do a `...
by Gordon
30 Oct 2018, 10:52
Forum: B2 & B3 Support
Topic: Bubbagen and logitechmediaserver-bin (Solved)
Replies: 34
Views: 10708

Re: Bubbagen and logitechmediaserver-bin (Solved)

@jallee Turns out the displayed message was misleading. Image::Scale version 0.13 introduces a new dependency on `giflib` and because this package is not installed in the 1.11 release it failed to load the `.so`. I made the necessary changes and incremented the patch level to 4. To install it, pleas...
by Gordon
29 Oct 2018, 15:39
Forum: B2 & B3 Support
Topic: Bubbagen and logitechmediaserver-bin (Solved)
Replies: 34
Views: 10708

Re: Bubbagen and logitechmediaserver-bin (Solved)

That's weird. 0.13 is the correct version for the `_p3` installation and in the older `_p2` installation it is also not version 0.08 but 0.11. That said it does appear I should make some changes to the binary release because the `_p3` is bound to fail in a similar way on installations that did not u...
by Gordon
29 Oct 2018, 12:50
Forum: B2 & B3 Support
Topic: Bubbagen and logitechmediaserver-bin (Solved)
Replies: 34
Views: 10708

Re: Bubbagen and logitechmediaserver-bin (Solved)

Not seeing any errors there. The ones in /opt/logitechmediaserver/Logs/server.log are obvious old (2016) and likely the result from trying to run slimserver.pl directly from the command line. What version of bubbagen are you running? It could be a perl module incompatibility, which would also explai...