B2 genup users - please mask poppler-0.57.0 pro tem

Discuss development on Bubba
Post Reply
sakaki
Posts: 172
Joined: 15 Aug 2014, 11:20

B2 genup users - please mask poppler-0.57.0 pro tem

Post by sakaki » 09 Oct 2017, 10:34

Hello,

if you are using my isshoni.org binhost to supply binary packages for your Bubba|2 box (running gentoo-on-b2), please add the following mask:

Code: Select all

b2 ~ # echo "=app-text/poppler-0.57.0" >> /etc/portage/package.mask/poppler
(see Gentoo bug 626800 and this forum post for an explanation of the issue)

Then re-issue genup (if you have had a recent invocation that failed).

If you are using gcc-6 (not the default, which is currently gcc-5), no action is required.

Apologies for any inconvenience caused.

Best, sakaki

Post Reply