Got problems with your B2 or B3? Share and get helped!
Post Reply
Posts: 35
Joined: 25 Aug 2008, 17:35

Post by ahab » 22 Nov 2008, 09:13

This is the strangest thing... I've been using bubba2 for a couple of weeks and I have changed the workgroup setting to WORKGROUP since I'm on a windows network. Since I've done this I've been able to just enter bubba in firefox and then I've been taken to the bubba webinterface.

This doesn't work anymore! When I enter bubba I'm taken to the external website! In order to access my bubba2 I need to enter the ip-number.

Any ideas anyone? I'm using the latest firefox-version.

Posts: 388
Joined: 10 Jul 2008, 02:26

Post by Binkem » 22 Nov 2008, 14:37

do you just enter bubba or do you enter http://bubba/?

Posts: 35
Joined: 25 Aug 2008, 17:35

Post by ahab » 22 Nov 2008, 14:39

Posts: 128
Joined: 30 Jul 2007, 09:07

Post by ian » 22 Nov 2008, 15:26

It could be something to do with your router. If you've rebooted your router since you last rebooted your bubba, the bubba could still have a valid IP address, but the name bubba is not recognised, as it's no longer present in the DHCP table in your router. I suspect that rebooting your router followed by your bubba will solve the problem.

Posts: 12
Joined: 03 Apr 2007, 14:03

Post by Per » 22 Nov 2008, 16:40


Reaching bubba by name uses NetBIOS name service. Check if you have a firewall that blocks netbios calls. UDP Port 137 is the NetBIOS name service.


Posts: 53
Joined: 01 Nov 2008, 11:21

Post by Hape » 22 Nov 2008, 19:30

First try restarting Windows. (Presumably Windows XP?)

Especially Windows XP Home has some nasty habits.


Posts: 9
Joined: 15 Jul 2008, 06:16

Post by miles » 25 Nov 2008, 13:05

I had this problem - Putting an entry for bubba in the hosts file (C:\WINDOWS\system32\drivers\etc) fixed it. Have you tried this?

Posts: 35
Joined: 25 Aug 2008, 17:35

Post by ahab » 25 Nov 2008, 13:39

The host file did the trick! Thanks a lot.

Post Reply